  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.peicanada.com/content/tncms/live/" />
<meta name="keywords" content="eastern_graphic, letters_to_editor, letters_to_editor" />
<meta name="news_keywords" content="eastern_graphic, letters_to_editor, letters_to_editor" />
<meta name="description" content="I am a retired teacher (math and science). I taught in Quebec and as the parents of many of my students were engineers or research scientists at Alcan, I had" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.peicanada.com/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html" />
<meta property="og:title" content="We need to use funds from carbon tax wisely" />
<meta property="og:description" content="I am a retired teacher (math and science). I taught in Quebec and as the parents of many of my students were engineers or research scientists at Alcan, I had" />
<meta property="og:site_name" content="peicanada.com" />
<meta property="og:section" content="The Eastern Graphic" />
<meta property="fb:app_id" content="100330123354034" />
<meta property="article:publisher" content="https://www.facebook.com/peicanada" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@graphicnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/live/global/resources/styles/site.css?_dc=1471612685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Comfortaa|Roboto+Condensed"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1282320 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1282320 .tn-user-screenname, #user-controls-1282320 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1282320 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1282320 .dropdown-signup { font-size: 12px; } #user-controls-1282320 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1282320 .large-user-avatar { margin-right: 10px; } #user-controls-1282320 .large-user-controls { font-size: 12px; } #user-controls-1282320 .logout-btn { cursor: pointer; } #user-controls-1282320 .login-btn { color: #fff!important; } .follow-links-1282316 li { margin-right: 1px; padding: 0; } .follow-links-1282316 li a, .follow-links-1282316 li a:focus, .follow-links-1282316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282316 li a.fb,.follow-links-1282316 li a.fb:hover { color: #3A59A5; } .follow-links-1282316 li a.tw,.follow-links-1282316 li a.tw:hover { color: #46C8F9; } #tncms-block-1282309 .tnt-prop-img { max-width: 400px; } #block-1282313 .search-spinner { position: absolute; } #block-1282313 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1282313 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1282310 .tnt-prop-img { max-width: 248px; } #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-1471192 .card { margin-bottom: 0; } #block-1471192 .card.product { border: 0; padding: 0; margin: 0; } #block-1471192 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1471192 .card .card-meta { display: block; } #block-1471192 .card-image { float: left; width: 40%; } #block-1471192 .card-image .photo { max-height: none; width: 100%; } #block-1471192 .card-body { float: right; width: 55%; } #block-1471192 .list-inline.pos-flow.block-links li { width: 100%; } #block-1471192 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1471191 #card-showcase-25c87cfc-e59c-11e7-b010-af0fe1886b09 .card-image, #block-1471191 #card-showcase-25c87cfc-e59c-11e7-b010-af0fe1886b09 .card-image-group { margin-bottom: 10px; } #block-1471191 #card-showcase-25c87cfc-e59c-11e7-b010-af0fe1886b09 .showcase-box { width: 24% } #block-1471191 #card-showcase-25c87cfc-e59c-11e7-b010-af0fe1886b09 .showcase-box.position-0 { width: 49%; } #block-1471310 .card { margin-bottom: 0; } #block-1471310 .card.product { border: 0; padding: 0; margin: 0; } #block-1471310 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1471310 .card .card-meta { display: block; } #block-1471310 .card-image { float: left; width: 40%; } #block-1471310 .card-image .photo { max-height: none; width: 100%; } #block-1471310 .card-body { float: right; width: 55%; } #block-1471310 .list-inline.pos-flow.block-links li { width: 100%; } #block-1471310 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1471183 #card-showcase-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644 .card-image, #block-1471183 #card-showcase-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644 .card-image-group { margin-bottom: 10px; } #block-1471183 #card-showcase-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644 .showcase-box { width: 24% } #block-1471183 #card-showcase-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644 .showcase-box.position-0 { width: 49%; } #block-1282284 .card.summary { border: 0; padding: 0; margin: 0; } #block-1282284 .card-panel { background-color: #d8efff; border-color: rgba(0,0,0,.08); } #block-1282378 .most-popular .tab-text { display: none; } #block-1282378 .most-popular .active .tab-text { display: inline; } #block-1282300 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1282311 .tnt-prop-img { max-width: 248px; } .follow-links-1282317 li { margin-right: 1px; padding: 0; } .follow-links-1282317 li a, .follow-links-1282317 li a:focus, .follow-links-1282317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282317 li a.fb,.follow-links-1282317 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1282317 li a.tw,.follow-links-1282317 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/eastern_graphic","syndicated":"false","reaction":"","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"false"},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4171126-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4099,3598,4097,3597,3599,3595,3596", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/impressions.js?_dc=1564666637"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/traffic.js?_dc=1564630640"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/settings.js?_dc=1538163016"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1542268867"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1552405484"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1538163166"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1282327"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1542808132"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1539801499"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"28050788-d9de-11e3-bfee-0019bb2963f4-1282300","asset_id":"28050788-d9de-11e3-bfee-0019bb2963f4","title":"Should the government budget more to repair roads this year?:","url":"\/polls\/poll_28050788-d9de-11e3-bfee-0019bb2963f4.html","results":"http:\/\/www.peicanada.com\/polls\/poll_28050788-d9de-11e3-bfee-0019bb2963f4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1531858584"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>We need to use funds from carbon tax wisely | The Eastern Graphic | peicanada.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #231f20; color: #f5f5f5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #231f20; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #f5f5f5; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1C24; }#site-header-container{ border-bottom: 3px solid #ED1C24; }#site-footer-container{ border-top: 3px solid #ED1C24; } .tnt-bg-accent { background-color: #ED1C24; } a .tnt-caret-down { color: #ED1C24; } .block-title .block-title-inner { border-color: #ED1C24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1C24; } .form-control:focus { border-bottom-color: #ED1C24; } /* Place site-wide CSS here */ body { font-family: 'Roboto Condensed', sans-serif!important;} .peican-search-block .well { border:0px!important;} .navbar { min-height: 40px!important; } #site-navbar-container, #main-navigation { border-bottom: solid 2px #000000;} #main-body-container .container { background-color: #f9f9f9;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ED1C24!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav>li>a:hover { background-color:#ED1C24;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#ED1C24;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} @media screen and (min-width: 768px) { #main-navigation #navbar-collapse { /* box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); */ } .nav>li>a { padding: 10px 13px;} } #main-navigation li a { font-family: 'Comfortaa', cursive; text-transform: lowercase; font-size:17px; } .block-title h1, .block-title h2, .block-title h3 { /* color:#881111!important; */ color: #ed1c24; font-family: 'Comfortaa', cursive; text-transform: lowercase; margin: 0; } .list-inline.block-links li a { /* font-weight:bold; */ color:#881111; font-size: 15px; } .block-title h4, .block-title h5, .block-title h6 {} .card .card-headline h1, .card .card-headline h1 a, .card .card-headline h2, .card .card-headline h2 a, .card .card-headline h3, .card .card-headline h3 a, .card .card-headline h4, .card .card-headline h4 a, .card .card-headline h5, .card .card-headline h5 a, .card .card-headline h6, .card .card-headline h6 a { color: #000000!important;} .pei-dev-news-block .card .card-headline h2 a, .pei-gallery-block .card .card-headline h3 a, .pei-olf-block .card .card-headline h4 a, .pei-videos-block .card .card-headline h4 a { color:#f5f5f5!important;} #site-footer .block-title h1, #site-footer .block-title h2, #site-footer .block-title h3 { color: #ffffff!important;} #site-footer a:hover { font-weight:bold;} span.fa.fa-comments, .count { color: #ED1C24!important; } .btn-primary { background-color: #881111;border-color: #b51117;} .btn-primary:hover { background-color: #ed1c24;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.peicanada.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/b112cc82-6b94-11e6-a6da-fb5f07935c84.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="We need to use funds from carbon tax wisely | The Eastern Graphic | peicanada.com" href="http://www.peicanada.com/search/?f=rss&amp;t=article&amp;c=eastern_graphic&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.peicanada.com/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-c72a0330-b2ce-11e9-bcc5-4f8898efb150  section-eastern-graphic type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.peicanada.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Feastern_graphic&tncms.page.syndicated=false&tncms.page.reaction=&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4171126-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.peicanada.com",
  secureDomain: "www.peicanada.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">log in</a> or <a class="alert-link" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4099);
                
                bloxServiceIDs.push(3598);
                
                bloxServiceIDs.push(4097);
                
                bloxServiceIDs.push(3597);
                
                bloxServiceIDs.push(3599);
                
                bloxServiceIDs.push(3595);
                
                bloxServiceIDs.push(3596);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.peicanada.com/users/admin/contribute/article/?assetid=c72a0330-b2ce-11e9-bcc5-4f8898efb150&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.peicanada.com/users/admin/contribute/article/?from_section=/eastern_graphic"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1282320" class="tncms-block"><div id="user-controls-1282320" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.peicanada.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1282320').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.peicanada.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.peicanada.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.peicanada.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1282320').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.peicanada.com/users/logout/" id="user-logout-form-1282320"><input type="hidden" name="referer_url" value="http://www.peicanada.com/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1282316" class="tncms-block"><div class="follow-links-1282316 pull-right">
    
    <section id="block-1282316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/graphicnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://twitter.com/graphicnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1282309" class="tncms-block a"><section id="block-1282309" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/16c6fd1a-dd9a-11e6-af09-0f3e1d19bc53.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/16c6fd1a-dd9a-11e6-af09-0f3e1d19bc53.png?resize=300%2C73 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/16c6fd1a-dd9a-11e6-af09-0f3e1d19bc53.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1282313" class="tncms-block peican-search-block"><section id="block-1282313" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1282313" class="search-form-container card clearfix text-center well">
    <form id="site-search-1282313" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1282313-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1282313-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1282313-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1282313').submit();
        return false;
    });

    $('#site-search-1282313').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1282313 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1282313 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1282313-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1282310" class="tncms-block"><section id="block-1282310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/73303ec8-dd99-11e6-bf53-9f4851930ba0.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/73303ec8-dd99-11e6-bf53-9f4851930ba0.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-eastern-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/eastern_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/eastern_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/eastern_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/eastern_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west-prince-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/west_prince_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west_prince_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/west_prince_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/west_prince_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-farmer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/island_farmer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/island_farmer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-atlantic-post-calls"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/atlantic_post_calls/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/atlantic_post_calls/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/atlantic_post_calls/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-deaths"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/island_deaths/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/island_deaths/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-eastern-graphic"  href="/eedition/the_eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/eedition/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/eedition/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/eedition/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-quick-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Quick Links</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="http://weather.gc.ca/city/pages/pe-5_metric_e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1282227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282228" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="asset article-default"  data-url="http://www.peicanada.com/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="peicanada.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.peicanada.com/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="asset-paging">
                <div id="paging-prev-c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="paging-link prev offset"></div>
                <div id="paging-next-c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            We need to use funds from carbon tax wisely
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-31T05:00:00-03:00" class="tnt-date asset-date text-muted">Jul 31, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-31T05:00:00-03:00">
    <meta itemprop="datePublished" content="2019-07-31T05:00:00-03:00">
    <meta itemprop="dateModified" content="2019-07-31T05:00:00-03:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c72a0330-b2ce-11e9-bcc5-4f8898efb150">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c72a0330-b2ce-11e9-bcc5-4f8898efb150-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c72a0330-b2ce-11e9-bcc5-4f8898efb150" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="save-list-c72a0330-b2ce-11e9-bcc5-4f8898efb150-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c72a0330-b2ce-11e9-bcc5-4f8898efb150" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>I am a retired teacher (math and science). I taught in Quebec and as the parents of many of my students were engineers or research scientists at Alcan, I had to be ready for some difficult questions. I read everything I could about both science and technology. It’s a habit I have kept so I do know something on the subject.</p></div><div class="subscriber-preview"><p>I am Christian bilingual Canadian, a Celt and an Islander, in that order.</p></div><div class="subscriber-only"><p>We, the voters, need to make some important decisions. We can’t leave it to the politicians. Many, like Trump and Trudeau are clueless about everything.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>We do need a carbon tax, a cap and trade. We do need the Trans Mountain pipeline so we can get a decent price from Asia. By the way, pay no heed to the self-appointed environmentalists who are financed by the Rockefeller Brothers Fund. Without a pipeline they could buy Canadian crude on the cheap, refine it and make a fortune on gas, diesel and jet fuel.</p></div><div class="subscriber-only"><p>We need the Trans Mountain as a lever for dealing with Red China. They need oil so we might sell them some when they free our citizens and when they buy our canola, soy and meat. Yes, we need the pipeline. We do not need another Lac-Mégantic (rail disaster). We do not need or want Justin Trudeau and his merry band of incompetents to oversee any of this.</p></div><div class="subscriber-only"><p>History will not be kind to Pierre Trudeau. He wasted an enormous amount of taxpayer’s money. Cape Breton, and other places are full of abandoned plants built by con artists on federal grants and abandoned when the grants ran out. This was after Trudeau senior had his high-tech idea. It was not followed up or supervised. He was a dilettante, who I believe never balanced a budget. He wasn’t stupid although on a lighter note, a lot of silly women, mostly from Ontario made a lot of his initials, calling him their PEI. Very funny in Quebec. In street French it means a small fart.</p></div><div class="subscriber-only"><p>Initially the Liberals did not want P Trudeau, as an NDP’er and sometime journalist he wrote in Cité Libre that the Liberals were garbage. But Marchand and Pelletier wouldn’t go to Ottawa without Pierre. So the Liberals took him. Wow! Star power. He could get and hold power. After his retirement he and Chretien sabotaged the Meech Lake Accord and we came within less than 1% of losing Quebec in a referendum.</p></div><div class="subscriber-only"><p>Liberals love famous fathers. Look at Robert Ghiz, silly Sheila Copps and of course Justin Trudeau, the actor who can deliver a good, even moving speech if someone writes it for him. The actor who skates around questions in Question Period and never answers the question. Then he launches into a song and dance about all the good things the Liberals are doing for us.</p></div><div class="subscriber-only"><p>The attack ads on Trudeau are true but it should have noted the Vacation Island is owned by Aga Khan, who does business with the Canadian government. Conflict of interest SNC-Lavalin gave a lot of money officially to the Liberal party, unofficially through employees, only God knows how much. The charitable might think influence peddling by Justin.</p></div><div class="subscriber-only"><p>What about Andrew Sheer? Certainly the attack ad saying he will cut health care like Doug Ford is nonsense. Like the hidden agenda on Harper I suppose they engage Canada.</p></div><div class="subscriber-only"><p>So what can we do? More efficient cars and homes are a start but for transport we need hydro carbon fuel and steel mills and iron smelters need coal burning coal or hydro carbons produce carbon dioxide. What to do?</p></div><div class="subscriber-only"><p>We can grow trees. Until the wood burns the carbon is sequestered or until the wood decays and produces carbon dioxide or even worse, methane. So bury the wood in an old mine. What will sequester carbon and the phosphorus in the wood; all living things? Still, growing lots of trees will help.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Politicians who are ignorant of science and technology refuse to admit the climate is changing at an accelerating rate. For example, in the last 10 years the sea level has risen two feet. Another 10 to 15 years and Trump’s south Florida estate will be salt swamp.</p></div><div class="subscriber-only"><p>How long before PEI is an archipelago (our present hilltops would require even more energy, but producing and storing fuel until it is used would help enormously). By using advanced batteries and even more advanced charge storage (analogous to capacitors) like graphene we can store and move energy to where and when it is needed.</p></div><div class="subscriber-only"><p>This truly synthetic can replace fossil petroleum. Maybe that’s why some oil producers in western Canada are showing a lot of interest in renewable energy.</p></div><div class="subscriber-only"><p>Of course when we burn this fuel we put carbon dioxide back into the air.</p></div><div class="subscriber-only"><p>To reduce the carbon monoxide would require even more energy, but producing and storing fuel until it’s used would help enormously. Whichever we do it will require all the money from the carbon tax and from oil sales and we do not want a fiscal incompetent like Justin to fritter it away.</p></div><div class="subscriber-only"><p>James Reddin BSc B Ed,</p></div><div class="subscriber-only"><p>Mount Stewart</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20We%20need%20to%20use%20funds%20from%20carbon%20tax%20wisely&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c72a0330-b2ce-11e9-bcc5-4f8898efb150}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c72a0330-b2ce-11e9-bcc5-4f8898efb150-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c72a0330-b2ce-11e9-bcc5-4f8898efb150" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c72a0330-b2ce-11e9-bcc5-4f8898efb150" class="save-list-c72a0330-b2ce-11e9-bcc5-4f8898efb150-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c72a0330-b2ce-11e9-bcc5-4f8898efb150" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c72a0330-b2ce-11e9-bcc5-4f8898efb150" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/eastern_graphic/article_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c72a0330-b2ce-11e9-bcc5-4f8898efb150" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Farticle_c72a0330-b2ce-11e9-bcc5-4f8898efb150.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1282327" class="tncms-block"><section id="block-1282327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282327 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.peicanada.com/classifieds/community/pdfdisplayad_1cc66c6e-a890-11e9-ac1e-678f2790b5d7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="70 Mile Yard Sale"><span class="title">70 Mile Yard Sale</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/pdfdisplayad_1cc66c6e-a890-11e9-ac1e-678f2790b5d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="70 Mile Yard Sale"
                        class="img-responsive lazyload full"
                        width="357"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/cc/1cc66c6e-a890-11e9-ac1e-678f2790b5d7/5d2f1755000eb.preview.jpg?resize=200%2C560 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/cc/1cc66c6e-a890-11e9-ac1e-678f2790b5d7/5d2f1755000eb.preview.jpg?resize=300%2C840 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/cc/1cc66c6e-a890-11e9-ac1e-678f2790b5d7/5d2f1755000eb.preview.jpg?resize=357%2C1000 400w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1282327" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1609091" class="tncms-block"></div><div id="tncms-block-1471192" class="tncms-block"><section id="block-1471192" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1471192 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.peicanada.com/special_sections/explore_magazine/" target="_blank" rel="noopener">
                
                Explore
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d49621b0-8d78-5d63-aa2d-bdcd759308e9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d49621b0-8d78-5d63-aa2d-bdcd759308e9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_d49621b0-8d78-5d63-aa2d-bdcd759308e9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Sections - Explore Magazine"
                        class="img-responsive lazyload full"
                        width="300"
                        height="397"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/4/3d/43d4a8d7-f326-5120-ae40-240b1cbe2284/5970bc27a821f.preview-300.jpg?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/4/3d/43d4a8d7-f326-5120-ae40-240b1cbe2284/5970bc27a821f.preview-300.jpg?resize=300%2C397 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_d49621b0-8d78-5d63-aa2d-bdcd759308e9.html" class="tnt-asset-link">
        

        
            Special Sections - Explore Magazine</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Eastern PEI Entrepreneurship & Opportunity</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1471191" class="tncms-block"><section id="block-1471191" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-25c87cfc-e59c-11e7-b010-af0fe1886b09" class="clearfix card showcase position-0 odd service-id-4099 premium  tnt-section-special-sections tnt-sub-section-explore-magazine">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id-4099 premium"><div class="media-preview-25c87cfc-e59c-11e7-b010-af0fe1886b09 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Explore - Fall 2017"
                        class="img-responsive lazyload full"
                        width="1253"
                        height="1253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/af/5afd0db6-e59c-11e7-bd68-8bf91937a7f1/5a3a85080e8e2.image.jpg?crop=1253%2C1253%2C0%2C199&resize=1253%2C1253&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even service-id-4099 premium"><div class="media-preview-987fb692-e59d-11e7-9633-af49a546111e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="President's Message"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/7c/67cd304c-6e4c-11e7-b2f0-db6524340987/5972589997e9c.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd service-id-4099 premium"><div class="media-preview-cac9ca2a-e59d-11e7-985a-df3e86274b6e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sláinte! Copper Bottom set to pour at  Kings County’s first microbrewery"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/3f/e3f831b2-e59d-11e7-91ef-23fe44b32f7f/5a3a87df351c6.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even service-id-4099 premium"><div class="media-preview-e29382bc-e59e-11e7-a4ae-03f8c660f374 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neutralizing geography to fight brain drain"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/eb/feb0978c-e59e-11e7-90b3-cfa57d38e9fa/5a3a898423ed2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1246%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd service-id-4099 premium"><div class="media-preview-56b8f050-e59f-11e7-8f82-e36029ed7e91 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Have brushes, will travel"
                        class="img-responsive lazyload full"
                        width="1269"
                        height="1269"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/65/665975de-e59f-11e7-97d6-3f1cb9eb36eb/5a3a8a2364988.image.jpg?crop=1269%2C1269%2C0%2C181&resize=1269%2C1269&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/explore_magazine/" class="tnt-section-tag">Explore Magazine</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html" class="tnt-asset-link">
        

        
            Explore - Fall 2017</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2017-12-20T13:00:00-04:00" class="tnt-date asset-date text-muted">Dec 20, 2017</time></li><li class="card-comment-count"><a href="/special_sections/explore_magazine/collection_25c87cfc-e59c-11e7-b010-af0fe1886b09.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1471310" class="tncms-block"><section id="block-1471310" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1471310 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.peicanada.com/special_sections/gigigu/">
                
                GiGiGu
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6a835808-c7f9-5ce8-a036-1859ce3a5c03" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6a835808-c7f9-5ce8-a036-1859ce3a5c03 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_6a835808-c7f9-5ce8-a036-1859ce3a5c03.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Sections - GiGiGu"
                        class="img-responsive lazyload full"
                        width="300"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/e/ce/ecec8e10-c35e-531d-9763-9239f9b6269c/5970af5b6afc3.preview-300.jpg?resize=200%2C261 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/e/ce/ecec8e10-c35e-531d-9763-9239f9b6269c/5970af5b6afc3.preview-300.jpg?resize=300%2C392 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_6a835808-c7f9-5ce8-a036-1859ce3a5c03.html" class="tnt-asset-link">
        

        
            Special Sections - GiGiGu</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Celebrating Prince Edward Island's growing diversity</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1471183" class="tncms-block"><section id="block-1471183" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644" class="clearfix card showcase position-0 odd service-id-4099 premium  tnt-section-special-sections tnt-sub-section-gigigu">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id-4099 premium"><div class="media-preview-9c5dff1a-e5b3-11e7-a53e-6f2520a6b644 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GiGiGu - Winter 2018"
                        class="img-responsive lazyload full"
                        width="1258"
                        height="1258"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/71/a71cbd9c-e5b3-11e7-a39d-7b2c0074aad3/5a3aad6cb8eed.image.jpg?crop=1258%2C1258%2C0%2C194&resize=1258%2C1258&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even service-id-4099 premium"><div class="media-preview-9e7908ac-e5b4-11e7-97cc-efae224782d1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Following his calling  - Indian priest at home serving Island parishes"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/28/5286375c-e5b5-11e7-a716-4b3ce9f2ef60/5a3aaef6bf229.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd service-id-4099 premium"><div class="media-preview-9a79f5ee-e5b5-11e7-a6d3-8bc87f3b7953 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Time to change PNP deposit system"
                        class="img-responsive lazyload full"
                        width="225"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/bb/5bb7f4e4-10fe-11e4-bf2c-001a4bcf887a/53cd51363f4dd.preview-300.jpg?crop=225%2C225%2C37%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/bb/5bb7f4e4-10fe-11e4-bf2c-001a4bcf887a/53cd51363f4dd.preview-300.jpg?crop=225%2C225%2C37%2C0&resize=225%2C225&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even service-id-4099 premium"><div class="media-preview-e5656494-e5b5-11e7-8089-535a1e3ce6f1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="German blacksmith’s dream becomes a reality on PEI"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/8a/f8addd56-e5b5-11e7-bdae-b77239297280/5a3ab015b0cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd service-id-4099 premium"><div class="media-preview-b507005e-e5b6-11e7-b8de-ebad3d8bedb0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Upping PEI’s game - New Canadian assumes role as coach of Canada Games badminton team"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/6b/d6b1c7a2-e5b6-11e7-90c5-db8cff176e47/5a3ab146a9570.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/gigigu/" class="tnt-section-tag">Gigigu</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html" class="tnt-asset-link">
        

        
            GiGiGu - Winter 2018</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2017-12-21T09:00:00-04:00" class="tnt-date asset-date text-muted">Dec 21, 2017</time></li><li class="card-comment-count"><a href="/special_sections/gigigu/collection_9c5dff1a-e5b3-11e7-a53e-6f2520a6b644.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1282338" class="tncms-block"><section id="block-1282338" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282338 ">
        <div class="block-title-inner">
            <h3>
                
                Information Pages
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1282338 list-group">
        
            <a class="list-group-item" href="/site/about.html" title="About Us">About Us</a>
        
            <a class="list-group-item" href="/site/advertise.html" title="Advertise With Us!">Advertise With Us!</a>
        
            <a class="list-group-item" href="/site/columnists.html" title="Island Press Columnists">Island Press Columnists</a>
        
            <a class="list-group-item" href="/site/contact.html" title="Contact Us">Contact Us</a>
        
            <a class="list-group-item" href="/site/faq.html" title="FAQ">FAQ</a>
        
            <a class="list-group-item" href="/site/help.html" title="Help">Help</a>
        
            <a class="list-group-item" href="/site/locations.html" title="Rack Locations">Rack Locations</a>
        
            <a class="list-group-item" href="/site/privacy.html" title="Privacy Policy">Privacy Policy</a>
        
            <a class="list-group-item" href="/site/terms.html" title="Terms of Service">Terms of Service</a>
        </div></section></div><div id="tncms-block-1298987" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282258" class="tncms-block"><section id="block-1282258" class="block emphasis-h3   " ><div id="html-asset-1282258">
            <div class="html-content"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=pe-5&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment -->
</div>
        </div></section></div><div id="tncms-block-1282284" class="tncms-block visible-lg visible-md"><section id="block-1282284" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1282284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/article_07f46174-b461-11e9-beb1-bfa288c1f8a0.html" class="tnt-asset-link">
        

        
            Macdonald, Amy Pearl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/article_3d40697c-b461-11e9-80f2-03ec41b30503.html" class="tnt-asset-link">
        

        
            MacLean, Lorne Harold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/article_69986fc4-b461-11e9-bd03-b75fde1db868.html" class="tnt-asset-link">
        

        
            Macphee, Benedict “Benny” Gabriel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/article_8cf2e86e-b461-11e9-9273-17ed73cd05ba.html" class="tnt-asset-link">
        

        
            Paynter, Joyce Gwendyl (nee Andrews)  WWII Veteran</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/atlantic_post_calls/article_5a9cc9a0-b39b-11e9-91a4-83fa970ec774.html" class="tnt-asset-link">
        

        
            Kurt’s Interview with Caretaker Melissa MacRae</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/atlantic_post_calls/article_e19de25e-b39b-11e9-b732-57947b29d47e.html" class="tnt-asset-link">
        

        
            New Track Records at Truro and Summerside Cape Breton Hosts Big Week, OHW On the Horizon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/atlantic_post_calls/article_eae8a6b0-b39a-11e9-93d0-2fcb5e660c82.html" class="tnt-asset-link">
        

        
            Gathering Week and “Allan Ian” in Spotlight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/atlantic_post_calls/article_7c5efd84-b39a-11e9-a12b-0fda5a5deb84.html" class="tnt-asset-link">
        

        
            Truro Grand Circuit Week Wrap-up with Tammy</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1282378" class="tncms-block"><section id="block-1282378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282378 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1282378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1282378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1282378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1282378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1282378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_d06e8ac4-ad6f-11e9-8ca1-1fa103b84882.html">A family reunion decades in the making: Several branches of MacKays gather on PEI</a></li><li><a href="/eastern_graphic/article_68443b22-b2ee-11e9-a5b5-c3c5baab1568.html">Firemen leap into action- 1-year old suffers seizure</a></li><li><a href="/west_prince_graphic/article_cca6f4cc-b2eb-11e9-bd2b-ef2b6d79635d.html">89-year-old  pencil drawings hidden beneath gyprock showcase family history</a></li><li><a href="/eastern_graphic/article_f4674706-ad72-11e9-b59d-4f9475cbb2f8.html">Stolen property seized</a></li><li><a href="/eastern_graphic/article_6f4bd612-ad73-11e9-8e5c-7bcf4e76990d.html">Mangy red fox trails runner</a></li><li><a href="/west_prince_graphic/article_2ca12414-b2ed-11e9-a160-b7ff31811d3a.html">Scavenger hunt promoting active living and West Prince beaches</a></li><li><a href="/island_deaths/article_7ad0210a-aeea-11e9-b75b-d76f6a6975b5.html">MCNALLY, Jessica Jeannette</a></li><li><a href="/eastern_graphic/article_12c15ab8-afb5-11e9-9bad-e720e6b319aa.html">Kids and adults enjoy Fisheries Festival Parade</a></li><li><a href="/eastern_graphic/article_c9b89702-b2cd-11e9-acad-2bd9a7794426.html">Five sent to jail for impaired driving</a></li><li><a href="/eastern_graphic/article_40d9ee9e-ad56-11e9-ada4-13dd3376810c.html">PC promises lost in spin cycle</a></li></ul></div>
        
        
            <div id="images-1282378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/west_prince_graphic/image_28ac55e4-b2ee-11e9-9101-7f401d00ac8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Class of '69"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/2/8a/28ac55e4-b2ee-11e9-9101-7f401d00ac8a/5d407c78b6fd4.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/image_1465ebea-9d9a-11e9-8246-a78731e6f25a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harbourview Restaurant"
                        class="img-responsive lazyload full"
                        width="496"
                        height="496"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/1/46/1465ebea-9d9a-11e9-8246-a78731e6f25a/5d1cb39669475.image.jpg?crop=496%2C496%2C0%2C89&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_4b2c4ab8-b2ce-11e9-8df0-37864e75ccb2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Randall Fletcher"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/b2/4b2c4ab8-b2ce-11e9-8df0-37864e75ccb2/5d4046bb3b59a.image.jpg?crop=960%2C960%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/image_0d92835a-9d9a-11e9-ab7f-631d9de34660.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Point Prim Chowder House"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/d9/0d92835a-9d9a-11e9-ab7f-631d9de34660/5d1cb38af09df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/image_483dc7b2-9d9a-11e9-919d-37e3d1b25ab9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Point Prim chowder"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/83/483dc7b2-9d9a-11e9-919d-37e3d1b25ab9/5d1cb449936c4.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/island_farmer/image_dd086190-abd2-11e9-9bac-4b895a836544.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Andy Walker"
                        class="img-responsive lazyload full"
                        width="225"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/d0/dd086190-abd2-11e9-9bac-4b895a836544/5d348ff449e25.image.jpg?crop=225%2C225%2C37%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_6d721e4e-9cd1-11e9-a165-7f9d834ff719.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Eddy Quinn- Eddy's Picks"
                        class="img-responsive lazyload full"
                        width="721"
                        height="721"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/d7/6d721e4e-9cd1-11e9-a165-7f9d834ff719/5d1b6372ae579.image.jpg?crop=721%2C721%2C31%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1282378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_5cba0b28-afb6-11e9-a5de-cb430b6efeb1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="40th Annual Northumberland Fisheries Festival Parade"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/cb/5cba0b28-afb6-11e9-a5de-cb430b6efeb1/5d3b1637226f6.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_2f2be1c8-9cf5-11e9-9880-9b6844a45ba8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crab boat aground at Red Point"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/2/f2/2f2be1c8-9cf5-11e9-9880-9b6844a45ba8/5d1b9f4e7512f.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1282378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/image_17576388-9d9a-11e9-80e9-238729b847c5.html">Pizza Delight & The Main Street Pub</a> (1)</li><li><a href="/eastern_graphic/article_343851cc-ad73-11e9-9367-7b6e3d309d7f.html">Residents to have say on wind farm</a> (1)</li><li><a href="/eastern_graphic/article_40d9ee9e-ad56-11e9-ada4-13dd3376810c.html">PC promises lost in spin cycle</a> (1)</li><li><a href="/eastern_graphic/article_57b986e4-b2ef-11e9-9df1-e363398aeef5.html">4-time Chowder Champs</a> (1)</li><li><a href="/eastern_graphic/article_8690d77c-ad56-11e9-83d7-67effb1f5b1d.html">DUI is a choice - own it!</a> (1)</li><li><a href="/eastern_graphic/article_aea5289c-a7d1-11e9-afc8-9f66976b16cb.html">Things are getting harder and harder</a> (1)</li><li><a href="/news/article_d06e8ac4-ad6f-11e9-8ca1-1fa103b84882.html">A family reunion decades in the making: Several branches of MacKays gather on PEI</a> (1)</li><li><a href="/eastern_graphic/article_e20e0d2a-a7f9-11e9-955b-878d811dcd4e.html">Equal rights  to the road- Amish horse put down following crash</a> (1)</li><li><a href="/eastern_graphic/article_eb4a7672-b2cf-11e9-b995-c38bc80be454.html">Funding sidesteps people at the ground level</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1282243" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1282300" class="tncms-block"><section id="block-1282300" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282300 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/polls/poll_28050788-d9de-11e3-bfee-0019bb2963f4.html" class="tnt-asset-link">
        

        
            Should the government budget more to repair roads this year?:</a></h4>
            <div id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-your-vote"></span>
                </div>
                <div id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-results" class="tnt-poll-results hide"></div>
                <div id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-container">
                    <form id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-form" class="tnt-poll-form" role="form" method="post" action="/polls/poll_28050788-d9de-11e3-bfee-0019bb2963f4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, why spend more money when they'll have to be repairs again next year." value="C6256DA4-2CC0-0001-14251C5010102B70"> No, why spend more money when they'll have to be repairs again next year.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, roads were heavily damaged this year and it's worth the investment to repair them." value="C6256DA7-F9E0-0001-9CFDA0C087BF6590"> Yes, roads were heavily damaged this year and it's worth the investment to repair them.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, spending more on roads means taking the money from somewhere else." value="C6256DAA-58B0-0001-6E681EF38F00EA90"> No, spending more on roads means taking the money from somewhere else.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, Islanders pay taxes for road repair, they don't need additional car repairs too." value="C6256DAC-6DA0-0001-1120D3011E80140E"> Yes, Islanders pay taxes for road repair, they don't need additional car repairs too.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-back-vote" class="padding-top hide">
                <button id="poll-28050788-d9de-11e3-bfee-0019bb2963f4-1282300-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1282229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1282304" class="tncms-block"><section id="block-1282304" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282304 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastern-graphic"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-deaths"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1282305" class="tncms-block"><section id="block-1282305" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282305 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1282311" class="tncms-block padding-bottom"><section id="block-1282311" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/94ed3ba6-dd99-11e6-aa9d-fb9695b9fcf8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/94ed3ba6-dd99-11e6-aa9d-fb9695b9fcf8.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1282307" class="tncms-block"><section id="block-1282307" class="block emphasis-h4   " ><address>
    <strong>peicanada.com</strong><br>
    530 Main Street<br>
    Montague, PEI  C0A 1R0
    <br>
    
        <strong>Phone:</strong> 902-838-2515<br>
        <strong>Email:</strong> <a href="mailto:subscribe@peicanada.com">subscribe@peicanada.com</a><br>
    
</address></section></div><div id="tncms-block-1282317" class="tncms-block padding-bottom"><div class="follow-links-1282317 default">
    
    <section id="block-1282317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282317 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://www.facebook.com/peicanada"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1282308" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1282308"><div class="col-md-7"><small>© Copyright 2017 peicanada.com, 530 Main Street, Montague, PEI | Terms of Use | Privacy Policy</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1282320 = $('#user-controls-1282320 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1282320.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1282320.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>