
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.peicanada.com/content/tncms/live/" />
<meta name="keywords" content="eastern_graphic, news, news, local" />
<meta name="news_keywords" content="eastern_graphic, news, news, local" />
<meta name="description" content="The 25 year old man at the centre of a standoff in Souris Friday night is in custody and facing firearm charges after a tense standoff with RCMP in a" />
<meta name="author" content="Charlotte MacAulay" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="519" />
<meta property="og:title" content="Souris standoff ends peacefully" />
<meta property="og:description" content="The 25 year old man at the centre of a standoff in Souris Friday night is in custody and facing firearm charges after a tense standoff with RCMP in a" />
<meta property="og:site_name" content="peicanada.com" />
<meta property="og:section" content="The Eastern Graphic" />
<meta property="fb:app_id" content="100330123354034" />
<meta property="article:publisher" content="https://www.facebook.com/peicanada" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicnews" />
<meta name="twitter:image:alt" content="barricade" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/live/global/resources/styles/site.css?_dc=1471612685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Comfortaa|Roboto+Condensed"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1282320 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1282320 .tn-user-screenname, #user-controls-1282320 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1282320 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1282320 .dropdown-signup { font-size: 12px; } #user-controls-1282320 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1282320 .large-user-avatar { margin-right: 10px; } #user-controls-1282320 .large-user-controls { font-size: 12px; } #user-controls-1282320 .logout-btn { cursor: pointer; } #user-controls-1282320 .user-welcome { color: #ffffff; } #user-controls-1282320 .user-control-link { color: #ffffff; } #user-controls-1282320 .login-btn { color: #fff!important; } .follow-links-1282316 li { margin-right: 1px; padding: 0; } .follow-links-1282316 li a, .follow-links-1282316 li a:focus, .follow-links-1282316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282316 li a.fb,.follow-links-1282316 li a.fb:hover { color: #3A59A5; } .follow-links-1282316 li a.tw,.follow-links-1282316 li a.tw:hover { color: #46C8F9; } #tncms-block-1282309 .tnt-prop-img { max-width: 1500px; } #block-1282313 .search-spinner { position: absolute; } #block-1282313 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1282313 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1282310 .tnt-prop-img { max-width: 1286px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-1282284 .card.summary { border: 0; padding: 0; margin: 0; } #block-1282284 .card-panel { background-color: #d8efff; border-color: rgba(0,0,0,.08); } #block-1282378 .most-popular .tab-text { display: none; } #block-1282378 .most-popular .active .tab-text { display: inline; } #tncms-block-1282311 .tnt-prop-img { max-width: 248px; } .follow-links-1282317 li { margin-right: 1px; padding: 0; } .follow-links-1282317 li a, .follow-links-1282317 li a:focus, .follow-links-1282317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282317 li a.fb,.follow-links-1282317 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1282317 li a.tw,.follow-links-1282317 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/eastern_graphic","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Charlotte MacAulay","id":"053b3338-91e5-11ea-aaf2-d3fa424944c8","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4171126-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14742/cc.js?ns=_cc14742" id="LOTCC_14742"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14742.add('tp', 'TNNW');
		_cc14742.add('act', ' User Login');
		_cc14742.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14742.add('med', 'flag: breaking');
	_cc14742.add('med', 'flag: top story');
	_cc14742.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4099,3598,4097,3597,7125,3599,7122", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/impressions.js?_dc=1589054723.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/traffic.js?_dc=1588995319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/settings.js?_dc=1586872179"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1585337234"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1586965913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1542268867"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584653962"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1586965913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1585336411"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1587560637"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1586965897"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1801402"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1282327"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585756730"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1584619906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Souris standoff ends peacefully | The Eastern Graphic | peicanada.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.peicanada.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/b112cc82-6b94-11e6-a6da-fb5f07935c84.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Souris standoff ends peacefully | The Eastern Graphic | peicanada.com" href="http://www.peicanada.com/search/?f=rss&amp;t=article&amp;c=eastern_graphic&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- ope -->
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-053b3338-91e5-11ea-aaf2-d3fa424944c8 section-eastern-graphic type-article infinity-disabled" data-authors='[]' data-path="/eastern_graphic">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.peicanada.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Feastern_graphic&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Charlotte+MacAulay&tncms.asset.id=053b3338-91e5-11ea-aaf2-d3fa424944c8&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4171126-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.peicanada.com",
  secureDomain: "peicanada.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Fsouris-standoff-ends-peacefully%252Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Fsouris-standoff-ends-peacefully%252Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4099);
                
                bloxServiceIDs.push(3598);
                
                bloxServiceIDs.push(4097);
                
                bloxServiceIDs.push(3597);
                
                bloxServiceIDs.push(7125);
                
                bloxServiceIDs.push(3599);
                
                bloxServiceIDs.push(7122);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.peicanada.com/users/admin/contribute/article/?assetid=053b3338-91e5-11ea-aaf2-d3fa424944c8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.peicanada.com/users/admin/contribute/article/?from_section=/eastern_graphic"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-market"  href="/directory/" >
                    <span class="nav-label">The Business Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-were-open"  href="/open_for_business/" >
                    <span class="nav-label">We're OPEN!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1282320" class="tncms-block"><div id="user-controls-1282320" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.peicanada.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.peicanada.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.peicanada.com/users/logout/" id="user-logout-form-1282320"><input type="hidden" name="referer_url" value="http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1282316" class="tncms-block"><div class="follow-links-1282316 pull-right">
    
    <section id="block-1282316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/graphicnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://twitter.com/graphicnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-8 col-sm-8"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1282309" class="tncms-block a"><section id="block-1282309" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=300%2C73 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=400%2C97 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=540%2C131 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=750%2C182 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg?resize=1200%2C291 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/fe24dc38-78f9-11ea-b838-f7924a225466.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1282313" class="tncms-block peican-search-block"><section id="block-1282313" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1282313" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1282313" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1282313-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1282313-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1282313-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1282313').submit();
        return false;
    });

    $('#site-search-1282313').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1282313 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1282313 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1282313-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1836954" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1282310" class="tncms-block"><section id="block-1282310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=1200%2C258 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-eastern-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/eastern_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/eastern_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/eastern_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/eastern_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west-prince-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/west_prince_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west_prince_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/west_prince_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/west_prince_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-farmer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/island_farmer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/island_farmer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-atlantic-post-calls"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/atlantic_post_calls/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/atlantic_post_calls/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/atlantic_post_calls/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-deaths"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/island_deaths/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/island_deaths/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-eastern-graphic"  href="/eedition/the_eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/eedition/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/eedition/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/eedition/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1835311" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-mobile-covid191" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-covid19","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282228" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6aafe4f4-91e8-11ea-ab6b-fb466f289562" class="modal fullscreen in modal-image image-default modal-6aafe4f4-91e8-11ea-ab6b-fb466f289562" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=400%2C173"
                    srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=300%2C130 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=400%2C173 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=540%2C234 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=750%2C324 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1700%2C735 1700w"
                    sizes="100vw"
                    width="2190"
                    height="947"
                    alt="barricade"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6aafe4f4-91e8-11ea-ab6b-fb466f289562" data-target=".caption-inner-modal-image-6aafe4f4-91e8-11ea-ab6b-fb466f289562">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6aafe4f4-91e8-11ea-ab6b-fb466f289562 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Fbarricade%2Fimage_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/barricade/image_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=barricade&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Fbarricade%2Fimage_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/barricade/image_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.peicanada.com/barricade/image_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/barricade/image_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/6aafe4f4-91e8-11ea-ab6b-fb466f289562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20barricade&body=http%3A%2F%2Fwww.peicanada.com%2Fbarricade%2Fimage_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/barricade/image_6aafe4f4-91e8-11ea-ab6b-fb466f289562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aafe4f4-91e8-11ea-ab6b-fb466f289562"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6aafe4f4-91e8-11ea-ab6b-fb466f289562-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6aafe4f4-91e8-11ea-ab6b-fb466f289562" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6aafe4f4-91e8-11ea-ab6b-fb466f289562" class="save-list-6aafe4f4-91e8-11ea-ab6b-fb466f289562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6aafe4f4-91e8-11ea-ab6b-fb466f289562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6aafe4f4-91e8-11ea-ab6b-fb466f289562 img { max-height: 329px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="asset article-default"  data-url="http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="519">
        </div>
        <meta itemprop="name" content="peicanada.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.peicanada.com\/tncms\/search\/mlt\/?origin=053b3338-91e5-11ea-aaf2-d3fa424944c8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="asset-paging">
                <div id="paging-prev-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="paging-link prev offset"></div>
                <div id="paging-next-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Souris standoff ends peacefully
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-271c98a0-ca65-11e3-ba80-001a4bcf887a-asset-053b3338-91e5-11ea-aaf2-d3fa424944c8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.peicanada.com/users/profile/Charlotte%20MacAulay">Charlotte MacAulay</a></span>
                
                    <div id="author-popup-271c98a0-ca65-11e3-ba80-001a4bcf887a-asset-053b3338-91e5-11ea-aaf2-d3fa424944c8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-271c98a0-ca65-11e3-ba80-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Charlotte%20MacAulay" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Charlotte MacAulay"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/bcf2f0cbaebf51592faa51e59f58d2b1?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Charlotte%20MacAulay" rel="author" class="tnt-user-profile-link tnt-user-name">Charlotte MacAulay</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:charlotte@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-271c98a0-ca65-11e3-ba80-001a4bcf887a-asset-053b3338-91e5-11ea-aaf2-d3fa424944c8').popover({
                            content: $('#author-popup-271c98a0-ca65-11e3-ba80-001a4bcf887a-asset-053b3338-91e5-11ea-aaf2-d3fa424944c8-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-09T08:05:00-03:00" class="tnt-date asset-date text-muted">
            May 9, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-09T08:05:00-03:00" class="tnt-date asset-date text-muted">
            May 9, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-09T09:08:31-03:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-09T08:05:00-03:00">
    <meta itemprop="datePublished" content="2020-05-09T08:05:00-03:00">
    <meta itemprop="dateModified" content="2020-05-09T06:08:31-03:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souris%20standoff%20ends%20peacefully&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/053b3338-91e5-11ea-aaf2-d3fa424944c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Souris%20standoff%20ends%20peacefully&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6aafe4f4-91e8-11ea-ab6b-fb466f289562" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6aafe4f4-91e8-11ea-ab6b-fb466f289562" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2190">
            <meta itemprop="height" content="947">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=400%2C173"
                    srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=300%2C130 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=400%2C173 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=540%2C234 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=750%2C324 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1200%2C519 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/aa/6aafe4f4-91e8-11ea-ab6b-fb466f289562/5eb6954053c20.image.jpg?resize=1700%2C735 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2190"
                    height="947"
                    alt="barricade"
                    class="img-responsive full tnt-restrict-img-6aafe4f4-91e8-11ea-ab6b-fb466f289562 default" />
            </div><style>
                .tnt-restrict-img-6aafe4f4-91e8-11ea-ab6b-fb466f289562 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1841982" class="tncms-block"><section id="block-1841982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1841982 ">
        <div class="block-title-inner">
            <h3>
                
                We’re committed to keeping our readers informed
                
            </h3>
        </div>
    </div></div>We’ve removed our paywall so all can enjoy PEI’s best local content during the coronavirus crisis. Please consider supporting the vital role of local journalism in our community and province.
<b><a href="https://www.peicanada.com/site/forms/subscription_services/subscribe/subscribe/">Subscribe now</a></b></section></div></div>

            <div id="asset-content" data-asset-uuid="053b3338-91e5-11ea-aaf2-d3fa424944c8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souris%20standoff%20ends%20peacefully&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/053b3338-91e5-11ea-aaf2-d3fa424944c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Souris%20standoff%20ends%20peacefully&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053b3338-91e5-11ea-aaf2-d3fa424944c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053b3338-91e5-11ea-aaf2-d3fa424944c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053b3338-91e5-11ea-aaf2-d3fa424944c8" class="save-list-053b3338-91e5-11ea-aaf2-d3fa424944c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053b3338-91e5-11ea-aaf2-d3fa424944c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The 25 year old man at the centre of a standoff in Souris Friday night is in custody and facing firearm charges after a tense standoff with RCMP in a residential area ended around midnight.</p></div><div class="subscriber-preview"><p>The suspect had barricaded himself in a house off Knights Avenue for seven hours with a sawed off pellet gun, which at the time police believed to be a real gun. </p></div><div class="subscriber-only"><p>RCMP received a 911 call around 4:30 from a resident of the home who said someone known to her was "tearing up the house," said Sergeant Chris Gunn of the Kings District RCMP.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Additional resources were dispatched to the scene including members of the RCMP Negotiation Team. As the situation continued to unfold, additional officers from the Emergency Response Team from J Division RCMP arrived on scene for support.</p></div><div class="subscriber-only"><p>Just after 11:00 p.m. negotiators were able to convince the man to surrender to police without further incident.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Besides the accused, there were two other people in the residence. Both were able to leave with the aid of an officer.</p></div><div class="subscriber-only"><p>The man, who has a criminal record as well as a warrant out for his arrest on another matter, also faces charges of uttering threats, mischief.</p></div><div class="subscriber-only"><p>The home is close to a senior's apartment building. Residents of that building were not evacuated however RCMP stayed with them until the incident was resolved.</p></div><div class="subscriber-only"><p>All residents in the town were asked to stay inside and all streets leading to the area were blocked off with police and fire department vehicles.</p></div><div class="subscriber-only"><p>A two vehicle accident in Souris west a short time later sent one man to hospital with undetermined injuries. The incidents were not related.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souris%20standoff%20ends%20peacefully&via=graphicnews&url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.peicanada.com/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/053b3338-91e5-11ea-aaf2-d3fa424944c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Souris%20standoff%20ends%20peacefully&body=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053b3338-91e5-11ea-aaf2-d3fa424944c8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053b3338-91e5-11ea-aaf2-d3fa424944c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053b3338-91e5-11ea-aaf2-d3fa424944c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053b3338-91e5-11ea-aaf2-d3fa424944c8" class="save-list-053b3338-91e5-11ea-aaf2-d3fa424944c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053b3338-91e5-11ea-aaf2-d3fa424944c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-271c98a0-ca65-11e3-ba80-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Charlotte%20MacAulay" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Charlotte MacAulay"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/bcf2f0cbaebf51592faa51e59f58d2b1?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Charlotte%20MacAulay" rel="author" class="tnt-user-profile-link tnt-user-name">Charlotte MacAulay</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:charlotte@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-271c98a0-ca65-11e3-ba80-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=271c98a0-ca65-11e3-ba80-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Charlotte MacAulay" data-description="Whenever Charlotte MacAulay posts new content, you'll get an email delivered to your inbox with a link." data-name="Charlotte MacAulay notification" data-author-id="271c98a0-ca65-11e3-ba80-001a4bcf887a" data-user-url="https://www.peicanada.com/users/">
        <i class="fas tnt-star"></i> Follow Charlotte MacAulay
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.peicanada.com/users/signup/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1720324" class="tncms-block"><section id="block-1720324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1720324 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1720324" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1720324" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="053b3338-91e5-11ea-aaf2-d3fa424944c8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="053b3338-91e5-11ea-aaf2-d3fa424944c8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=http%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fsouris-standoff-ends-peacefully%2Farticle_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1801402" class="tncms-block"><section id="block-1801402" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801402 ">
        <div class="block-title-inner">
            <h3>
                
                Signup for our Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1801402"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="29d3b2ae-370b-11ea-b6bd-e74f8a9abdea" data-name="Atlantic Post Calls e-edition" title="Atlantic Post Calls e-edition" >
                                    <h4 class="mailinglist-title">Atlantic Post Calls e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="7dcef44e-36fd-11ea-9f78-57cdb6cc030e" data-name="Eastern Graphic e-edition" title="Eastern Graphic e-edition" >
                                    <h4 class="mailinglist-title">Eastern Graphic e-edition</h4>
                                    
                                        <p>Welcome to the e-edition home of PEI&rsquo;s award winning community newspaper.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="2fa8be46-3232-11ea-a0f0-fb89dbea6796" data-name="Island Deaths" title="Island Deaths" >
                                    <h4 class="mailinglist-title">Island Deaths</h4>
                                    
                                        <p>Receive Island death notifications daily by email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="babcd3bc-4869-11ea-930a-270359108026" data-name="Island Farmer e-edition" title="Island Farmer e-edition" >
                                    <h4 class="mailinglist-title">Island Farmer e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="4bfa1df0-317a-11ea-b6ab-171660c7f14b" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
<p><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=LOADED&amp;custom1=admin-chicago2.bloxcms.com&amp;custom2=%2Fpeicanada.com%2Ftncms%2Fadmin%2Faction%2Fmailinglist&amp;t=1578421147790" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=BEFORE_OPTOUT_REQ&amp;t=1578421147791" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=FINISHED&amp;custom1=admin-chicago2.bloxcms.com&amp;t=1578421147791" alt="" /></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="b1c4d73c-4869-11ea-930a-7748634567f2" data-name="West Prince Graphic e-edition" title="West Prince Graphic e-edition" >
                                    <h4 class="mailinglist-title">West Prince Graphic e-edition</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1801402" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1282327" class="tncms-block"><section id="block-1282327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282327 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.peicanada.com/classifieds/community/island-press-contact-info/pdfdisplayad_d1dec72e-6ddc-11ea-be0b-87ede4ac68b5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Island Press Contact Info"><span class="title">Island Press Contact Info</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Island Press Contact Info"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="1572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=200%2C393 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=300%2C590 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=400%2C786 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=540%2C1061 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=750%2C1474 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5e7a22e00da14.preview.jpg?resize=800%2C1572 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.peicanada.com/classifieds/community/lighthouse-designation-and-transfer/pdfdisplayad_f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lighthouse Designation and Transfer"><span class="title">Lighthouse Designation and Transfer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lighthouse Designation and Transfer"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=200%2C275 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=300%2C413 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=400%2C550 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=540%2C743 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=750%2C1031 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/f/01/f015d3d2-8ed8-11ea-b2ca-3b91b3fb7534/5eb171c318d66.preview.jpg?resize=800%2C1100 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1282327" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1609091" class="tncms-block"></div><div id="tncms-block-1471183" class="tncms-block"></div><div id="tncms-block-1298987" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282258" class="tncms-block"><section id="block-1282258" class="block emphasis-h3   " ><div id="html-asset-1282258">
            <div class="html-content"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=pe-5&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment -->
</div>
        </div></section></div><div id="tncms-block-1282284" class="tncms-block visible-lg visible-md"><section id="block-1282284" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1282284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/pineau-vernon-joseph/article_e4186324-0b8c-56b4-a673-0590da259a63.html" class="tnt-asset-link">
        

        
            Pineau, Vernon Joseph</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/st-peter-s-teen-s-outdoor-adventures-on-hold/article_aeeb2e48-8ec9-11ea-acd9-2f784c348763.html" class="tnt-asset-link">
        

        
            St  Peter’s teen’s outdoor adventures on hold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html" class="tnt-asset-link">
        

        
            Souris standoff ends peacefully</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/rcmp-incident-in-souris-over/article_30cb1826-91a2-11ea-98f5-c70709c6cda1.html" class="tnt-asset-link">
        

        
            RCMP incident in Souris over</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/lawrence-harvey-van-buskirk/article_2b1d2cc1-0c0a-5356-8f1e-1d6d716a5ee5.html" class="tnt-asset-link">
        

        
            Lawrence Harvey Van Buskirk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/rcmp-urges-souris-residents-to-remain-indoors/article_95ad640e-9172-11ea-99a2-7325458f3e43.html" class="tnt-asset-link">
        

        
            RCMP urges Souris residents to remain indoors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/maclean-gordon-joseph/article_36d51d0e-1ec3-553c-a6ee-00c456697101.html" class="tnt-asset-link">
        

        
            MacLean, Gordon Joseph</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/macdonald-beryl-eileen/article_ead41c92-81a0-512e-8d9a-cedc3f6e82bd.html" class="tnt-asset-link">
        

        
            MacDonald, Beryl  Eileen</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1282378" class="tncms-block"><section id="block-1282378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282378 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1282378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1282378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1282378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1282378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1282378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/major-fire-at-iconic-souris-restaurant/article_f4f26a6e-8ffa-11ea-a7b2-97b925626a37.html">Major fire at iconic Souris restaurant</a></li><li><a href="/eastern_graphic/rcmp-urges-souris-residents-to-remain-indoors/article_95ad640e-9172-11ea-99a2-7325458f3e43.html">RCMP urges Souris residents to remain indoors</a></li><li><a href="/eastern_graphic/souris-standoff-ends-peacefully/article_053b3338-91e5-11ea-aaf2-d3fa424944c8.html">Souris standoff ends peacefully</a></li><li><a href="/eastern_graphic/40-year-employee-devastated-by-loss-of-bluefin/article_d054881c-905f-11ea-843a-536cf7960ea7.html">40 year employee devastated by loss of Bluefin</a></li><li><a href="/eastern_graphic/we-re-doing-fine-don-t-screw-it-up/article_ecd14384-8ebd-11ea-a0f5-c783bb4ef196.html">We’re doing fine don’t screw it up</a></li><li><a href="/west_prince_graphic/race-to-lobster-fishing-grounds-curtailed-gloom-among-fishers-on-north-side-1962/article_f07de234-8ed7-11ea-ac1c-6b246e8a1e04.html">Race to lobster fishing grounds curtailed…Gloom Among Fishers on North Side, 1962</a></li><li><a href="/eastern_graphic/decisions-decisions-decisions/article_ae563c34-8ebf-11ea-86d6-ebba7a04fc4e.html">Decisions, decisions,decisions</a></li><li><a href="/eastern_graphic/rcmp-incident-in-souris-over/article_30cb1826-91a2-11ea-98f5-c70709c6cda1.html">RCMP incident in Souris over</a></li><li><a href="/island_deaths/gordon-daniel-ross/article_d139279e-8ebe-11ea-bdb3-37daeba202e6.html">Gordon Daniel Ross</a></li><li><a href="/island_deaths/wade-francis-mahar/article_c1afb47a-9051-11ea-8625-076ceb729814.html">Wade Francis Mahar</a></li></ul></div>
        
        
            <div id="images-1282378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/tweedie-raymah-bell/image_c35686f2-cedd-55f3-b02f-f573638a2b47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tweedie, Raymah Bell"
                            class="img-responsive lazyload full default"
                            width="284"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/35/c35686f2-cedd-55f3-b02f-f573638a2b47/5eadf8573cde2.image.jpg?crop=284%2C284%2C0%2C82&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/maclean-gordon-joseph/image_5864bde0-a4c7-5d57-b2b3-bd67e8f4d191.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MacLean, Gordon Joseph"
                            class="img-responsive lazyload full default"
                            width="232"
                            height="232"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/86/5864bde0-a4c7-5d57-b2b3-bd67e8f4d191/5eb58323aef38.image.jpg?crop=232%2C232%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1282378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/may-4th-2020-covid-19-1-30pm-update/video_fb3d1584-28d9-5406-8a0b-ff95298baa1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 4th, 2020 COVID-19, 1:30pm Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/b3/fb3d1584-28d9-5406-8a0b-ff95298baa1c/5eb058658d1cb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/may-7th-2020-covid-19-4pm-update/video_4270be2f-6c60-59c7-a9a3-60d944b16e2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 7th, 2020 COVID-19, 4pm Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/27/4270be2f-6c60-59c7-a9a3-60d944b16e2c/5eb470275d5ca.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/may-8th-2020-covid-19-1-45pm-update/video_98b57d00-3129-5de8-9a9e-e1d39593b465.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 8th, 2020 COVID-19, 1:45pm Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/8b/98b57d00-3129-5de8-9a9e-e1d39593b465/5eb5a5822e487.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/pei-covid-19-drive-thru-testing-clinic/video_6d61ead7-d8ec-5186-a1d6-202a12dae772.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PEI COVID-19 drive thru testing clinic"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/d6/6d61ead7-d8ec-5186-a1d6-202a12dae772/5eb582ef2199d.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/may-6th-2020-covid-19-1-30pm-update/video_0324c1fd-3133-52ed-9707-29c7053c5918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 6th, 2020 COVID-19, 1:30pm Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/32/0324c1fd-3133-52ed-9707-29c7053c5918/5eb30a2c3b7a6.preview.png?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/premiers-message-to-the-class-of-2020/video_9775cfe2-e6c4-5683-bdcc-d543209fa523.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Premier's message to the Class of 2020"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/77/9775cfe2-e6c4-5683-bdcc-d543209fa523/5eac5cc5631b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/pei-covid-19-cough-and-fever-clinic-walk-through/video_45f6d8f6-10bd-514b-8dd1-95ffb6fd2d86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PEI COVID-19 cough and fever clinic walk-through"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/5f/45f6d8f6-10bd-514b-8dd1-95ffb6fd2d86/5eb582ef78faa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1282378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/front-line-workers-deserve-more-pay/article_b361fd84-8948-11ea-90b2-230f3959bb73.html">Front-line workers deserve more pay</a> (3)</li><li><a href="/news/keep-atvs-off-roads-fields-beaches-say-officials/article_2d0fe1a2-7ec5-11ea-a50f-2b239a3a2ca3.html">Keep ATVs off roads, fields, beaches, say officials</a> (2)</li><li><a href="/eastern_graphic/aylward-only-has-himself-to-blame/article_63ec1794-7e49-11ea-9702-77325f8620fc.html">Aylward only has himself to blame</a> (2)</li><li><a href="/eastern_graphic/rcmp-urges-souris-residents-to-remain-indoors/article_95ad640e-9172-11ea-99a2-7325458f3e43.html">RCMP urges Souris residents to remain indoors</a> (2)</li><li><a href="/eastern_graphic/a-right-or-a-privilege/article_044771f8-7e49-11ea-bfa7-b7f69fb9eef8.html">A right or a  privilege?</a> (1)</li><li><a href="/eastern_graphic/chamber-urges-opening-of-ferry-for-commercial-traffic/article_0b6f1ca6-88c6-11ea-871d-f3af727a55b3.html">Chamber urges opening of ferry for commercial traffic</a> (1)</li><li><a href="/eastern_graphic/news/pei-premier-dennis-king-talks-leadership-covid-and-doing-politics-differently/audio_174b6a78-f83e-51c0-83f7-8a3cd9b07e29.html">PEI Premier Dennis King talks leadership, COVID and doing politics differently</a> (1)</li><li><a href="/eastern_graphic/asking-fishermen-for-the-impossible/article_374aa6a0-83c7-11ea-bc15-ab127b2130e6.html">Asking fishermen for the impossible</a> (1)</li><li><a href="/eastern_graphic/the-power-of-the-happy-place/article_3d74b236-83c8-11ea-a4d3-f7a8e95dee31.html">The power of  the happy place</a> (1)</li><li><a href="/eastern_graphic/on-the-front-lines/article_4859287e-8951-11ea-9a29-cba4a1004543.html">On the front lines</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1282229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1282304" class="tncms-block"><section id="block-1282304" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282304 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastern-graphic"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-deaths"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1282305" class="tncms-block"><section id="block-1282305" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282305 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pei-business-directory"  href="/directory/" >
                    <span class="nav-label">PEI Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1282311" class="tncms-block padding-bottom"><section id="block-1282311" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/94ed3ba6-dd99-11e6-aa9d-fb9695b9fcf8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/94ed3ba6-dd99-11e6-aa9d-fb9695b9fcf8.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1282307" class="tncms-block"><section id="block-1282307" class="block emphasis-h4   " ><address>
    <strong>peicanada.com</strong><br>
    530 Main Street<br>
    Montague, PEI  C0A 1R0
    <br>
    
        <strong>Phone:</strong> 902-838-2515<br>
        <strong>Email:</strong> <a href="mailto:subscribe@peicanada.com">subscribe@peicanada.com</a><br>
    
</address></section></div><div id="tncms-block-1282317" class="tncms-block padding-bottom"><div class="follow-links-1282317 default">
    
    <section id="block-1282317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282317 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://www.facebook.com/peicanada"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1282308" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1282308"><div class="col-md-7"><small>© Copyright 2017 peicanada.com, 530 Main Street, Montague, PEI | Terms of Use | Privacy Policy</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("053b3338-91e5-11ea-aaf2-d3fa424944c8")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14742.add('act', dmpData);
	_cc14742.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14742.add('act', mailListData);
	_cc14742.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14742.add('act', serviceData);
	_cc14742.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14742.add('act', dmpData);
	_cc14742.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>