
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.peicanada.com/content/tncms/live/" />
<meta name="keywords" content="resident, politics, law, institutes, bylaw, staff, councillor, town, municipal government, spectator" />
<meta name="news_keywords" content="resident, politics, law, institutes, bylaw, staff, councillor, town, municipal government, spectator" />
<meta name="description" content="At its December 14 meeting, Three Rivers council will consider the possibility of allowing any spectator at a meeting to speak to council, at the designated time, without prior notice." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=566%2C630" />
<meta property="og:image:width" content="566" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Residents have a right to speak" />
<meta property="og:description" content="At its December 14 meeting, Three Rivers council will consider the possibility of allowing any spectator at a meeting to speak to council, at the designated time, without prior notice." />
<meta property="og:site_name" content="peicanada.com" />
<meta property="og:section" content="The Eastern Graphic" />
<meta property="fb:app_id" content="100330123354034" />
<meta property="article:publisher" content="https://www.facebook.com/peicanada" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicnews" />
<meta name="twitter:image:alt" content="Josh L" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/live/global/resources/styles/site.css?_dc=1471612685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Comfortaa|Roboto+Condensed"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1282320 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1282320 .tn-user-screenname, #user-controls-1282320 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1282320 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1282320 .dropdown-signup { font-size: 12px; } #user-controls-1282320 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1282320 .large-user-avatar { margin-right: 10px; } #user-controls-1282320 .large-user-controls { font-size: 12px; } #user-controls-1282320 .logout-btn { cursor: pointer; } #user-controls-1282320 .user-welcome { color: #ffffff; } #user-controls-1282320 .user-control-link { color: #ffffff; } #user-controls-1282320 .login-btn { color: #fff!important; } .follow-links-1282316 li { margin-right: 1px; padding: 0; } .follow-links-1282316 li a, .follow-links-1282316 li a:focus, .follow-links-1282316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282316 li a.fb,.follow-links-1282316 li a.fb:hover { color: #3A59A5; } .follow-links-1282316 li a.tw,.follow-links-1282316 li a.tw:hover { color: #46C8F9; } #tncms-block-1908606 .tnt-prop-img { max-width: 600px; } #block-1282313 .search-spinner { position: absolute; } #block-1282313 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1282313 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1282310 .tnt-prop-img { max-width: 1286px; } #block-1905165 .card.summary { border: 0; padding: 0; margin: 0; } #block-1905165 .card-panel { background-color:#FFF; border-color: rgba(0,0,0,.08); } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-1282284 .card.summary { border: 0; padding: 0; margin: 0; } #block-1282284 .card-panel { background-color: #d8efff; border-color: rgba(0,0,0,.08); } #block-1282378 .most-popular .tab-text { display: none; } #block-1282378 .most-popular .active .tab-text { display: inline; } #tncms-block-1282311 .tnt-prop-img { max-width: 723px; } .follow-links-1282317 li { margin-right: 1px; padding: 0; } .follow-links-1282317 li a, .follow-links-1282317 li a:focus, .follow-links-1282317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282317 li a.fb,.follow-links-1282317 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1282317 li a.tw,.follow-links-1282317 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/eastern_graphic","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Josh Lewis","id":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-4171126-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14742/cc.js?ns=_cc14742" id="LOTCC_14742"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14742.add('tp', 'TNNW');
		_cc14742.add('act', ' User Login');
		_cc14742.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14742.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4099,3598,4097,3597,7125,3599,7122", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/impressions.js?_dc=1605749721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/traffic.js?_dc=1605674120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/settings.js?_dc=1586872179"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1542268867"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1603818165"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1604676331"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1603974738"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1801402"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1282327"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585756730"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1604930559"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Residents have a right to speak | The Eastern Graphic | peicanada.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.peicanada.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/b112cc82-6b94-11e6-a6da-fb5f07935c84.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Residents have a right to speak | The Eastern Graphic | peicanada.com" href="http://www.peicanada.com/search/?f=rss&amp;t=article&amp;c=eastern_graphic&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- ope -->
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f section-eastern-graphic type-article infinity-disabled" data-authors='[]' data-path="/eastern_graphic">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.peicanada.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Feastern_graphic&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Josh+Lewis&tncms.asset.id=b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-4171126-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.peicanada.com",
  secureDomain: "peicanada.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14742.add('act', paywallDmpData );_cc14742.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Fresidents-have-a-right-to-speak%252Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.peicanada.com%252Feastern_graphic%252Fresidents-have-a-right-to-speak%252Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4099);
                
                bloxServiceIDs.push(3598);
                
                bloxServiceIDs.push(4097);
                
                bloxServiceIDs.push(3597);
                
                bloxServiceIDs.push(7125);
                
                bloxServiceIDs.push(3599);
                
                bloxServiceIDs.push(7122);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.peicanada.com/users/admin/contribute/article/?assetid=b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.peicanada.com/users/admin/contribute/article/?from_section=/eastern_graphic"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.peicanada.com/tncms/admin/editorial-asset/?edit=b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-market"  href="/directory/" >
                    <span class="nav-label">The Business Market</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1282320" class="tncms-block"><div id="user-controls-1282320" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.peicanada.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.peicanada.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.peicanada.com/users/logout/" id="user-logout-form-1282320"><input type="hidden" name="referer_url" value="https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1282316" class="tncms-block"><div class="follow-links-1282316 pull-right">
    
    <section id="block-1282316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/graphicnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://twitter.com/graphicnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-8 col-sm-8"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1908606" class="tncms-block a"><section id="block-1908606" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e57ed20a-0efa-11eb-94a8-470809c046c7.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e57ed20a-0efa-11eb-94a8-470809c046c7.jpg?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e57ed20a-0efa-11eb-94a8-470809c046c7.jpg?resize=400%2C153 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e57ed20a-0efa-11eb-94a8-470809c046c7.jpg?resize=540%2C207 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e57ed20a-0efa-11eb-94a8-470809c046c7.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1282313" class="tncms-block peican-search-block"><section id="block-1282313" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1282313" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1282313" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1282313-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1282313-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1282313-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1282313').submit();
        return false;
    });

    $('#site-search-1282313').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1282313 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1282313 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1282313-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1836954" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1282310" class="tncms-block"><section id="block-1282310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=1200%2C258 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastern-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/eastern_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/eastern_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/eastern_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/eastern_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west-prince-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/west_prince_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west_prince_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/west_prince_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/west_prince_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-farmer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/island_farmer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/island_farmer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-post-calls"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Post Calls</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/atlantic_post_calls/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/atlantic_post_calls/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/atlantic_post_calls/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-deaths"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/island_deaths/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/island_deaths/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/because_life_is_local_podcast/" >
                    <span class="nav-label">podcasts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-eastern-graphic"  href="/eedition/the_eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/eedition/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/eedition/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/eedition/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1835311" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-mobile-covid191" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-covid19","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282228" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d612d216-28dc-11eb-a01b-7bf5582d5772" class="modal fullscreen in modal-image image-default modal-d612d216-28dc-11eb-a01b-7bf5582d5772" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=400%2C445"
                    srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=300%2C334 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=400%2C445 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=540%2C601 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=750%2C835 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1200%2C1336 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1364%2C1519 1700w"
                    sizes="100vw"
                    width="1364"
                    height="1519"
                    alt="Josh L"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d612d216-28dc-11eb-a01b-7bf5582d5772" data-target=".caption-inner-modal-image-d612d216-28dc-11eb-a01b-7bf5582d5772">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d612d216-28dc-11eb-a01b-7bf5582d5772 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fjosh-l%2Fimage_d612d216-28dc-11eb-a01b-7bf5582d5772.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/josh-l/image_d612d216-28dc-11eb-a01b-7bf5582d5772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20L&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fjosh-l%2Fimage_d612d216-28dc-11eb-a01b-7bf5582d5772.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/josh-l/image_d612d216-28dc-11eb-a01b-7bf5582d5772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/josh-l/image_d612d216-28dc-11eb-a01b-7bf5582d5772.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/josh-l/image_d612d216-28dc-11eb-a01b-7bf5582d5772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/d612d216-28dc-11eb-a01b-7bf5582d5772" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Josh%20L&body=https%3A%2F%2Fwww.peicanada.com%2Fjosh-l%2Fimage_d612d216-28dc-11eb-a01b-7bf5582d5772.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/josh-l/image_d612d216-28dc-11eb-a01b-7bf5582d5772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d612d216-28dc-11eb-a01b-7bf5582d5772"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d612d216-28dc-11eb-a01b-7bf5582d5772-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d612d216-28dc-11eb-a01b-7bf5582d5772" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d612d216-28dc-11eb-a01b-7bf5582d5772" class="save-list-d612d216-28dc-11eb-a01b-7bf5582d5772-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d612d216-28dc-11eb-a01b-7bf5582d5772" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d612d216-28dc-11eb-a01b-7bf5582d5772 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="asset article-default"  data-url="https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=566%2C630">
            <meta itemprop="width" content="566">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="peicanada.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.peicanada.com\/tncms\/search\/mlt\/?origin=b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="asset-paging">
                <div id="paging-prev-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="paging-link prev offset"></div>
                <div id="paging-next-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Our Space</div><h1 itemprop="headline" class="headline">
        <span>
            
            Residents have a right to speak
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.peicanada.com/users/profile/Josh%20Lewis">Josh Lewis</a></span>
                
                    <div id="author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josh Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe7a496bf82f708265c7ed19df0410d5?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Josh Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:josh@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f').popover({
                            content: $('#author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-18T05:00:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T05:00:00-04:00">
    <meta itemprop="datePublished" content="2020-11-18T05:00:00-04:00">
    <meta itemprop="dateModified" content="2020-11-18T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20have%20a%20right%20to%20speak&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Residents%20have%20a%20right%20to%20speak&body=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1841982" class="tncms-block"><section id="block-1841982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1841982 ">
        <div class="block-title-inner">
            <h3>
                
                We’re committed to keeping our readers informed
                
            </h3>
        </div>
    </div></div>We’ve removed our paywall so all can enjoy PEI’s best local content during the coronavirus crisis. Please consider supporting the vital role of local journalism in our community and province.
<b><a href="https://www.peicanada.com/site/forms/subscription_services/subscribe/subscribe/">Subscribe now</a></b></section></div></div>

            <div id="asset-content" data-asset-uuid="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20have%20a%20right%20to%20speak&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Residents%20have%20a%20right%20to%20speak&body=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="save-list-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d612d216-28dc-11eb-a01b-7bf5582d5772" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d612d216-28dc-11eb-a01b-7bf5582d5772" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1364">
            <meta itemprop="height" content="1519">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1200%2C1336">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1200%2C1336">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josh L"
                            class="img-responsive lazyload full default"
                            width="1364"
                            height="1519"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=300%2C334 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=400%2C445 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=540%2C601 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=750%2C835 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1200%2C1336 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/61/d612d216-28dc-11eb-a01b-7bf5582d5772/5fb3d712149c4.image.jpg?resize=1364%2C1519 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><p>At its December 14 meeting, Three Rivers council will consider the possibility of allowing any spectator at a meeting to speak to council, at the designated time, without prior notice.</p></div><div class="subscriber-preview"><p>To do this would require an amendment to the town's procedural bylaw. Section 19.1(a) of the Three Rivers bylaw states all people in the public gallery must refrain from addressing council unless permitted to by the mayor or chairperson.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This would be a move in the right direction in terms of municipal transparency, which is a huge factor in building trust with citizens. When you get right down to it, municipal government has a more direct and personal impact on the lives of residents than provincial or federal governments. More often than not, municipal councillors or staff can help with a homeowner's issue much more readily than higher levels of government.</p></div><div class="subscriber-only"><p>With that being said, those power players need to be accessible to the public, and allowing people to address them at a pre-determined time without notice during council is one of the best ways to do it.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Such a setup would still maintain the order and decorum of the meeting, with spectators only allowed to speak at one time on the agenda. It also makes things simpler for the average person who may not be familiar with how council meetings are conducted. Opening the floor instead of allowing only pre-approved speakers should encourage more input and feedback that perhaps would not be voiced otherwise.</p></div><div class="subscriber-only"><p>A town or city can only reach its full potential when the municipality and the residents work together with a vision of what it could be. And considering Three Rivers has been in existence for just two years, there is a lot to work to do. Residents of each community making up the town are sure to have opinions and ideas.</p></div><div class="subscriber-only"><p>If the bylaw is amended, residents will be able to make their case directly to the powers that be. It's not quite direct democracy, but it's a start.</p></div><div class="subscriber-only"><p>Josh Lewis</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20have%20a%20right%20to%20speak&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Residents%20have%20a%20right%20to%20speak&body=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" class="save-list-b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22bylaw%22#tncms-source=keyword" class="tag-bylaw label label-default" data-tncms-track-dmp='search: bylaw'>Bylaw</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22councillor%22#tncms-source=keyword" class="tag-councillor label label-default" data-tncms-track-dmp='search: councillor'>Councillor</a>
            </li> <li>
                <a href="/search/?k=%22town%22#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> <li>
                <a href="/search/?k=%22municipal%20government%22#tncms-source=keyword" class="tag-municipal-government label label-default" data-tncms-track-dmp='search: municipal-government'>Municipal Government</a>
            </li> <li>
                <a href="/search/?k=%22spectator%22#tncms-source=keyword" class="tag-spectator label label-default" data-tncms-track-dmp='search: spectator'>Spectator</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josh Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe7a496bf82f708265c7ed19df0410d5?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Josh Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:josh@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1a59b50-1ac0-11eb-bcb5-0b73f383361a&amp;s=start_time&amp;sd=desc" data-subject="Josh Lewis" data-description="Whenever Josh Lewis posts new content, you'll get an email delivered to your inbox with a link." data-name="Josh Lewis notification" data-author-id="a1a59b50-1ac0-11eb-bcb5-0b73f383361a" data-user-url="https://www.peicanada.com/users/">
        <i class="fas tnt-star"></i> Follow Josh Lewis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1720324" class="tncms-block"><section id="block-1720324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1720324 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1720324" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1720324" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/eastern_graphic/residents-have-a-right-to-speak/article_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Feastern_graphic%2Fresidents-have-a-right-to-speak%2Farticle_b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1905165" class="tncms-block"><section id="block-1905165" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1905165 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1905165-e1d71e50-c3f2-54c1-993b-1fb1eb5a5e6f" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition tnt-sub-section-the-eastern-graphic">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1d71e50-c3f2-54c1-993b-1fb1eb5a5e6f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the_eastern_graphic/the-eastern-graphic/edition_e1d71e50-c3f2-54c1-993b-1fb1eb5a5e6f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Eastern Graphic"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="453"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/2/92/292ce69a-4127-5b74-a54c-5a29f6f330a9/5fb3de7bceb62.preview-300.jpg?resize=300%2C453" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/the_eastern_graphic" class="tnt-section-tag">The Eastern Graphic</a>
                </div>
            
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the_eastern_graphic/the-eastern-graphic/edition_e1d71e50-c3f2-54c1-993b-1fb1eb5a5e6f.html" class="tnt-asset-link">
        

        
            The Eastern Graphic</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-18T05:00:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/the_eastern_graphic/the-eastern-graphic/edition_e1d71e50-c3f2-54c1-993b-1fb1eb5a5e6f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1801402" class="tncms-block"><section id="block-1801402" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801402 ">
        <div class="block-title-inner">
            <h3>
                
                Signup for our Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1801402"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="29d3b2ae-370b-11ea-b6bd-e74f8a9abdea" data-name="Atlantic Post Calls e-edition" title="Atlantic Post Calls e-edition" >
                                    <h4 class="mailinglist-title">Atlantic Post Calls e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="7dcef44e-36fd-11ea-9f78-57cdb6cc030e" data-name="Eastern Graphic e-edition" title="Eastern Graphic e-edition" >
                                    <h4 class="mailinglist-title">Eastern Graphic e-edition</h4>
                                    
                                        <p>Welcome to the e-edition home of PEI&rsquo;s award winning community newspaper.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="2fa8be46-3232-11ea-a0f0-fb89dbea6796" data-name="Island Deaths" title="Island Deaths" >
                                    <h4 class="mailinglist-title">Island Deaths</h4>
                                    
                                        <p>Receive Island death notifications daily by email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="babcd3bc-4869-11ea-930a-270359108026" data-name="Island Farmer e-edition" title="Island Farmer e-edition" >
                                    <h4 class="mailinglist-title">Island Farmer e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="4bfa1df0-317a-11ea-b6ab-171660c7f14b" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
<p><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=LOADED&amp;custom1=admin-chicago2.bloxcms.com&amp;custom2=%2Fpeicanada.com%2Ftncms%2Fadmin%2Faction%2Fmailinglist&amp;t=1578421147790" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=BEFORE_OPTOUT_REQ&amp;t=1578421147791" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=FINISHED&amp;custom1=admin-chicago2.bloxcms.com&amp;t=1578421147791" alt="" /></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="b1c4d73c-4869-11ea-930a-7748634567f2" data-name="West Prince Graphic e-edition" title="West Prince Graphic e-edition" >
                                    <h4 class="mailinglist-title">West Prince Graphic e-edition</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1801402" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1282327" class="tncms-block"><section id="block-1282327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282327 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/service/thebusinessmarket/pdfdisplayad_183bc16a-14b1-11eb-85e9-87cf74069af9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="TheBusinessMarket"><span class="title">TheBusinessMarket</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TheBusinessMarket"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="1786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=200%2C447 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=300%2C670 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=400%2C893 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=540%2C1206 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=750%2C1674 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/1/83/183bc16a-14b1-11eb-85e9-87cf74069af9/5f91ff7a69a53.preview.jpg?resize=800%2C1786 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/community/island-press-contact-info/pdfdisplayad_d1dec72e-6ddc-11ea-be0b-87ede4ac68b5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Island Press Contact Info"><span class="title">Island Press Contact Info</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Island Press Contact Info"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=200%2C279 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=300%2C418 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=400%2C558 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=540%2C753 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=750%2C1045 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/1d/d1dec72e-6ddc-11ea-be0b-87ede4ac68b5/5fa1b60c83f68.preview.jpg?resize=800%2C1115 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/community/make-a-difference-this-holiday-season/pdfdisplayad_dba039cc-1df0-11eb-9a18-e3d189238e23.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Make a difference this holiday season."><span class="title">Make a difference this holiday season.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Make a difference this holiday season."
                            class="img-responsive lazyload full default"
                            width="800"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=200%2C500 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=300%2C750 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=400%2C1000 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=540%2C1350 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=750%2C1875 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/d/ba/dba039cc-1df0-11eb-9a18-e3d189238e23/5fa183ed4973f.preview.jpg?resize=800%2C2000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1282327" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1609091" class="tncms-block"></div><div id="tncms-block-1471183" class="tncms-block"></div><div id="tncms-block-1298987" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282284" class="tncms-block visible-lg visible-md"><section id="block-1282284" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1282284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/32nd-annual-meeting-east-prince-funeral-home/article_4d5d7618-1b82-5cbd-9ff6-dd1b00849bff.html" class="tnt-asset-link">
        

        
            32nd Annual Meeting, East Prince Funeral Home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/more-than-100-lobster-traps-create-decorative-tree-on-murray-harbour-wharf/article_fe4cf824-29c2-11eb-ad70-7fffed515a77.html" class="tnt-asset-link">
        

        
            More than 100 lobster traps create decorative tree on Murray Harbour wharf</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/joan-marie-deagle/article_ad723aac-92b6-542e-8c10-5e922dd7adac.html" class="tnt-asset-link">
        

        
            Joan Marie Deagle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/rotary-gold-mine-lottery-winners-of-the-week/article_633f921a-28e1-11eb-ab6a-4b3f7084b372.html" class="tnt-asset-link">
        

        
            Rotary Gold Mine Lottery winners of the week!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/four-drivers-charged-for-passing-school-buses/article_4732e3f6-28d7-11eb-bdfb-8b067ff6c3b4.html" class="tnt-asset-link">
        

        
            Four drivers charged for passing school buses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/water-leak-increases-bill-seven-fold/article_e7a9f5ae-28d7-11eb-8cba-f3b89d6fb46f.html" class="tnt-asset-link">
        

        
            Water leak increases  bill seven-fold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/39-year-old-to-appear-in-court-on-drug-charge/article_7b64b5ae-28d8-11eb-9d02-f70d6333e8ea.html" class="tnt-asset-link">
        

        
            39-year-old to appear  in court on drug charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/atlantic_post_calls/drivers-set-for-horsemen-s-day-november-21st/article_dd752bea-28ea-11eb-8227-ebbb6c88f3c2.html" class="tnt-asset-link">
        

        
            Drivers set for Horsemen’s Day, November 21st</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1282378" class="tncms-block"><section id="block-1282378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282378 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1282378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1282378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1282378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1282378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1282378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/island_deaths/ashley-lynn-benoit/article_de3f5b27-0ddc-5f82-a1fc-9379f8b3bd4e.html">Ashley Lynn Benoit</a></li><li><a href="/eastern_graphic/health-pei-ignores-recommendation-adds-police-to-mobile-mental-health-units/article_c0c1de3e-235a-11eb-b843-5f24a39e76ac.html">Health PEI ignores recommendation, adds police to mobile mental health units</a></li><li><a href="/island_deaths/clark-jeremy-jay-roy/article_9e8cdb2f-684e-5b3c-ae55-7dfad58c2efb.html">Clark, Jeremy "Jay" Roy</a></li><li><a href="/island_deaths/dean-carl-chappell/article_c196ce5a-4282-56c1-b380-22f73ec6e463.html">Dean Carl Chappell</a></li><li><a href="/island_deaths/gail-burke-donahue/article_dab6ebeb-7fd9-5bb0-b208-36f8435f3024.html">Gail Burke-Donahue</a></li><li><a href="/island_deaths/cecil-earl-roberts/article_66d9753f-ff79-5bcd-bbf7-a1aca12200ad.html">Cecil Earl Roberts</a></li><li><a href="/island_deaths/lawrence-arthur-larry-rose/article_e91acba5-f3b6-5365-ae83-e9c8cbd4939b.html">Lawrence Arthur "Larry" Rose</a></li><li><a href="/island_deaths/robert-mccarthy/article_37d2bb7d-3e92-5ca9-b80d-338d870dc772.html">Robert McCarthy</a></li><li><a href="/island_deaths/john-benjamin-perry/article_bd8cec84-c23b-5162-bc9c-4d1e41b792bf.html">John Benjamin Perry</a></li><li><a href="/island_deaths/jimmy-poulton/article_d311bb9c-c9a4-5165-ab9e-dda219806e0c.html">Jimmy Poulton</a></li></ul></div>
        
        
            <div id="images-1282378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/ashley-lynn-benoit/image_a2b0dc69-c482-5f1e-a438-c47f4ea65851.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ashley Lynn Benoit"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/a/2b/a2b0dc69-c482-5f1e-a438-c47f4ea65851/5fad4f1b07b83.image.jpg?crop=250%2C250%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/remembrance-day-murray-river-2020/image_03119e0e-2479-11eb-b33e-3f2bd5273fcb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembrance Day Murray River 2020"
                            class="img-responsive lazyload full default"
                            width="1047"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/31/03119e0e-2479-11eb-b33e-3f2bd5273fcb/5fac79f710e4e.image.jpg?crop=1047%2C1047%2C465%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/remembrance-day-in-murray-harbour-2020/image_1eb2295c-246b-11eb-9729-ebc0e2a0a94b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembrance Day in Murray Harbour 2020"
                            class="img-responsive lazyload full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/1/eb/1eb2295c-246b-11eb-9729-ebc0e2a0a94b/5fac639a6bf6b.image.jpg?crop=1229%2C1229%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/june-9-cards-remain-in-the-deck/image_f48a2434-29c1-11eb-912b-27d070ca2d4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June 9 cards remain in the deck"
                            class="img-responsive lazyload full default"
                            width="858"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/f/48/f48a2434-29c1-11eb-912b-27d070ca2d4e/5fb557d35cd30.image.jpg?crop=858%2C858%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wreaths-in-memory-of-loved-ones/image_4986ab80-246b-11eb-aa29-bbbb9d8f18bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wreaths in memory of loved ones"
                            class="img-responsive lazyload full default"
                            width="888"
                            height="888"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/98/4986ab80-246b-11eb-aa29-bbbb9d8f18bf/5fac631b65b97.image.jpg?crop=888%2C888%2C81%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eastern_graphic/u18-teams-pay-tribute-to-fallen-players/image_87a315f8-1dda-11eb-8595-47c826d4244e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U18 teams pay tribute to fallen players"
                            class="img-responsive lazyload full default"
                            width="1347"
                            height="1347"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/7a/87a315f8-1dda-11eb-8595-47c826d4244e/5fa15f470e2cf.image.jpg?crop=1347%2C1347%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/remembering-relatives-who-served/image_71465cb2-246e-11eb-9f12-df6d95e22bed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembering relatives who served"
                            class="img-responsive lazyload full default"
                            width="1089"
                            height="1089"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/7/14/71465cb2-246e-11eb-9f12-df6d95e22bed/5fac67efd9754.image.jpg?crop=1089%2C1089%2C0%2C272&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wreaths-and-crosses-neatly-lined-up/image_62c02586-246b-11eb-8a91-63d97b421d15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wreaths and crosses neatly lined up"
                            class="img-responsive lazyload full default"
                            width="1114"
                            height="1114"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/2c/62c02586-246b-11eb-8a91-63d97b421d15/5fac630b65361.image.jpg?crop=1114%2C1114%2C373%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/atlantic_post_calls/intended-royalty-and-redmond-doucet/image_9e85d48c-28e2-11eb-a253-bb3286be9853.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Intended Royalty and Redmond Doucet"
                            class="img-responsive lazyload full default"
                            width="1277"
                            height="1277"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/e8/9e85d48c-28e2-11eb-a253-bb3286be9853/5fb3e0ba71442.image.jpg?crop=1277%2C1277%2C172%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1282378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/november-17th-covid-update/video_ba2d1d12-8136-59a9-9963-862c5d606470.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="November 17th, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/b/a2/ba2d1d12-8136-59a9-9963-862c5d606470/5fb401f89fa8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/murray-river-november-11-2020/video_45e35d08-2479-11eb-acbf-4b1a3cacb0eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murray River November 11, 2020"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/4/5e/45e35d08-2479-11eb-acbf-4b1a3cacb0eb/5fac79dc88457.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/july-9th-2020-covid-19-12pm-update/video_3074b717-9acd-5c2d-8d35-7d1ca19b59de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="July 9th, 2020 COVID-19, 12PM Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/07/3074b717-9acd-5c2d-8d35-7d1ca19b59de/5faf4cc4b91dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/july-14th-2020-covid-19-11-30am-update/video_33bd5295-962e-5bbe-80d4-8d5537bf36d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="July 14th, 2020 COVID-19, 11:30am Update"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/3b/33bd5295-962e-5bbe-80d4-8d5537bf36d9/5fb09dc69e49c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/september-22th-2020-covid-19-11-30am-update/video_2087a768-f883-5af0-a6fe-ec672fdba4dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="September 22th, 2020 COVID-19, 11:30am Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/2/08/2087a768-f883-5af0-a6fe-ec672fdba4dc/5faca9a41cf17.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/remembrance-day-2020---murray-harbour/video_e523452e-246d-11eb-9e26-0b48efee8a28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembrance Day 2020 - Murray Harbour"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/e/52/e523452e-246d-11eb-9e26-0b48efee8a28/5fac66c140dd6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/november-3rd-covid-update/video_831bb5ed-45a9-586d-bf41-c3b8ff11a321.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="November 3rd, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/31/831bb5ed-45a9-586d-bf41-c3b8ff11a321/5faac0a71b03d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/september-29th-2020-covid-19-11-30am-update/video_0c1234e5-c342-5e04-8544-7e477cbd9d63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="September 29th, 2020 COVID-19, 11:30am Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/c1/0c1234e5-c342-5e04-8544-7e477cbd9d63/5faa05e8dbfaa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/catch-the-king-of-clubs/video_16099b80-29c2-11eb-8a9f-e34ac1f42e8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Catch the King of Clubs"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/1/60/16099b80-29c2-11eb-8a9f-e34ac1f42e8f/5fb5578c17220.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1282378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/motorized-madness-on-confederation-trail/article_06c69948-1dce-11eb-8f1b-5f5393be7985.html">Motorized madness on Confederation Trail</a> (2)</li><li><a href="/eastern_graphic/on-making-municipalities/article_76b2e770-1851-11eb-ae73-27d39d397c62.html">On making municipalities</a> (1)</li><li><a href="/eastern_graphic/wayne-spin-resigns-from-three-rivers-council/article_9d4c677a-236f-11eb-9a90-a3ae147bce21.html">Wayne Spin resigns from Three Rivers council</a> (1)</li><li><a href="/eastern_graphic/teachers-stressed/article_cfcee458-12d4-11eb-96e0-6f921ae18efb.html">Teachers stressed</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1282229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1282304" class="tncms-block"><section id="block-1282304" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282304 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastern-graphic"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-deaths"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1282305" class="tncms-block"><section id="block-1282305" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282305 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pei-business-directory"  href="/directory/" >
                    <span class="nav-label">PEI Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDPRESS&amp;publisher_url:peicanada.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1282311" class="tncms-block padding-bottom"><section id="block-1282311" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1282307" class="tncms-block"><section id="block-1282307" class="block emphasis-h4   " ><address>
    <strong>peicanada.com</strong><br>
    530 Main Street<br>
    Montague, PEI  C0A 1R0
    <br>
    
        <strong>Phone:</strong> 902-838-2515<br>
        <strong>Email:</strong> <a href="mailto:subscribe@peicanada.com">subscribe@peicanada.com</a><br>
    
</address></section></div><div id="tncms-block-1282317" class="tncms-block padding-bottom"><div class="follow-links-1282317 default">
    
    <section id="block-1282317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282317 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://www.facebook.com/peicanada"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1282308" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1282308"><div class="col-md-7"><small>© Copyright 2017 peicanada.com, 530 Main Street, Montague, PEI | Terms of Use | Privacy Policy</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/eastern_graphic","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b9c0ab42-28dc-11eb-a2cd-13d3956aaf0f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14742.add('act', dmpData);_cc14742.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14742.add('act', mailListData);_cc14742.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14742.add('act', serviceData);_cc14742.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14742.add('act', dmpData);_cc14742.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>