
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.peicanada.com/content/tncms/live/" />
<meta name="keywords" content="jeff ellsworth, grace bedour, athlete, sport, baseball, team, sydney morrison, amy" />
<meta name="news_keywords" content="jeff ellsworth, grace bedour, athlete, sport, baseball, team, sydney morrison, amy" />
<meta name="description" content="A Kings County softball player has made the provincial under-14 girls team, and another was named as an affiliate player for potential call-ups." />
<meta name="author" content="Josh Lewis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kings County girls make provincial softball team" />
<meta property="og:description" content="A Kings County softball player has made the provincial under-14 girls team, and another was named as an affiliate player for potential call-ups." />
<meta property="og:site_name" content="peicanada.com" />
<meta property="og:section" content="Featured" />
<meta property="fb:app_id" content="100330123354034" />
<meta property="article:publisher" content="https://www.facebook.com/peicanada" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicnews" />
<meta name="twitter:image:alt" content="Sydney Morrison" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/live/global/resources/styles/site.css?_dc=1471612685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Comfortaa|Roboto+Condensed"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1282320 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1282320 .tn-user-screenname, #user-controls-1282320 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1282320 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1282320 .dropdown-signup { font-size: 12px; } #user-controls-1282320 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1282320 .large-user-avatar { margin-right: 10px; } #user-controls-1282320 .large-user-controls { font-size: 12px; } #user-controls-1282320 .logout-btn { cursor: pointer; } #user-controls-1282320 .user-welcome { color: #ffffff; } #user-controls-1282320 .user-control-link { color: #ffffff; } #user-controls-1282320 .login-btn { color: #fff!important; } .follow-links-1282316 li { margin-right: 1px; padding: 0; } .follow-links-1282316 li a, .follow-links-1282316 li a:focus, .follow-links-1282316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282316 li a.fb,.follow-links-1282316 li a.fb:hover { color: #3A59A5; } .follow-links-1282316 li a.tw,.follow-links-1282316 li a.tw:hover { color: #46C8F9; } #tncms-block-1282309 .tnt-prop-img { max-width: 750px; } #block-1282313 .search-spinner { position: absolute; } #block-1282313 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1282313 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1282310 .tnt-prop-img { max-width: 1286px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-1282284 .card.summary { border: 0; padding: 0; margin: 0; } #block-1282284 .card-panel { background-color: #d8efff; border-color: rgba(0,0,0,.08); } #block-1282378 .most-popular .tab-text { display: none; } #block-1282378 .most-popular .active .tab-text { display: inline; } #tncms-block-1282311 .tnt-prop-img { max-width: 723px; } .follow-links-1282317 li { margin-right: 1px; padding: 0; } .follow-links-1282317 li a, .follow-links-1282317 li a:focus, .follow-links-1282317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282317 li a.fb,.follow-links-1282317 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1282317 li a.tw,.follow-links-1282317 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/gallery\/featured","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Josh Lewis","id":"09208702-5a60-11eb-96aa-235e51f29a13","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4171126-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14742/cc.js?ns=_cc14742" id="LOTCC_14742"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14742.add('tp', 'TNNW');
		_cc14742.add('act', ' User Login');
		_cc14742.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14742.add('med', 'flag: featured');
	_cc14742.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/impressions.js?_dc=1611254124"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/traffic.js?_dc=1611203719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/settings.js?_dc=1586872179"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1542268867"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1606311709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1603974738"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1609869646"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1801402"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1282327"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585756730"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1604930559"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kings County girls make provincial softball team | Featured | peicanada.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.peicanada.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/b112cc82-6b94-11e6-a6da-fb5f07935c84.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kings County girls make provincial softball team | Featured | peicanada.com" href="http://www.peicanada.com/search/?f=rss&amp;t=article&amp;c=gallery/featured&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- ope --><script>
        $(function(){
            $('.uuid-0391469c-2e81-11eb-b2af-270a811197ad .main-content').prepend('<h3 id="scroll-ad">Scroll to see all our amazing deals. Because Life Is Local<sup>TM</sup></h3>');
        });
    </script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-09208702-5a60-11eb-96aa-235e51f29a13 section-gallerysection-featured type-article infinity-disabled" data-authors='[]' data-path="/gallery/featured">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.peicanada.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fgallery%2Ffeatured&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Josh+Lewis&amp;tncms.asset.id=09208702-5a60-11eb-96aa-235e51f29a13&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4171126-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.peicanada.com",
  secureDomain: "peicanada.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.peicanada.com/users/admin/contribute/article/?assetid=09208702-5a60-11eb-96aa-235e51f29a13&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.peicanada.com/users/admin/contribute/article/?from_section=/gallery/featured"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.peicanada.com/tncms/admin/editorial-asset/?edit=09208702-5a60-11eb-96aa-235e51f29a13"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-market"  href="/directory/" >
                    <span class="nav-label">The Business Market</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1282320" class="tncms-block"><div id="user-controls-1282320" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.peicanada.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.peicanada.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.peicanada.com/users/logout/" id="user-logout-form-1282320"><input type="hidden" name="referer_url" value="https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1282316" class="tncms-block"><div class="follow-links-1282316 pull-right">
    
    <section id="block-1282316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/graphicnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://twitter.com/graphicnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-8 col-sm-8"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1282309" class="tncms-block a"><section id="block-1282309" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/acb628d8-0efa-11eb-94a8-8b93d253da4b.jpg?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/acb628d8-0efa-11eb-94a8-8b93d253da4b.jpg?resize=300%2C73 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/acb628d8-0efa-11eb-94a8-8b93d253da4b.jpg?resize=400%2C97 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/acb628d8-0efa-11eb-94a8-8b93d253da4b.jpg?resize=540%2C131 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/acb628d8-0efa-11eb-94a8-8b93d253da4b.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1282313" class="tncms-block peican-search-block"><section id="block-1282313" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1282313" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1282313" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1282313-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1282313-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1282313-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1282313').submit();
        return false;
    });

    $('#site-search-1282313').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1282313 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1282313 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1282313-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1836954" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1282310" class="tncms-block"><section id="block-1282310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=1200%2C258 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastern-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/eastern_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/eastern_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/eastern_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/eastern_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west-prince-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/west_prince_graphic/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west_prince_graphic/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/west_prince_graphic/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/west_prince_graphic/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-farmer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/island_farmer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/island_farmer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-post-calls"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Post Calls</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/atlantic_post_calls/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/atlantic_post_calls/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/atlantic_post_calls/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-deaths"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/island_deaths/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/island_deaths/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/because_life_is_local_podcast/" >
                    <span class="nav-label">podcasts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-eastern-graphic"  href="/eedition/the_eastern_graphic/" >
                    <span class="nav-label">The Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/eedition/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/eedition/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/eedition/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1835311" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-mobile-covid191" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-covid19","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282228" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-09208702-5a60-11eb-96aa-235e51f29a13" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-09208702-5a60-11eb-96aa-235e51f29a13" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" class="carousel-inner"><div  class="item photo-907496c6-5a60-11eb-a39f-9b1114bd8ce4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kings County girls make provincial softball team","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html","uuid":"09208702-5a60-11eb-96aa-235e51f29a13","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800"
                    
                    alt="Sydney Morrison"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" data-target=".caption-inner-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal collapse in"><div class="caption-text"><p>Sydney Morrison of St. George’s made the cut for the 2021 provincial under-14 girls softball team. Head coach Jeff Ellsworth said she earned her spot with strong performances in an intrasquad tournament and skills combine.    <em>Photo by Brian Paterson Photography</em></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fsydney-morrison%2Fimage_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sydney-morrison/image_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sydney%20Morrison&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fsydney-morrison%2Fimage_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sydney-morrison/image_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/sydney-morrison/image_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sydney-morrison/image_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/907496c6-5a60-11eb-a39f-9b1114bd8ce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Sydney%20Morrison&body=https%3A%2F%2Fwww.peicanada.com%2Fsydney-morrison%2Fimage_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sydney-morrison/image_907496c6-5a60-11eb-a39f-9b1114bd8ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907496c6-5a60-11eb-a39f-9b1114bd8ce4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907496c6-5a60-11eb-a39f-9b1114bd8ce4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907496c6-5a60-11eb-a39f-9b1114bd8ce4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907496c6-5a60-11eb-a39f-9b1114bd8ce4" class="save-list-907496c6-5a60-11eb-a39f-9b1114bd8ce4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907496c6-5a60-11eb-a39f-9b1114bd8ce4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c05e1056-5a60-11eb-8f68-675d20d4c5ad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kings County girls make provincial softball team","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html","uuid":"09208702-5a60-11eb-96aa-235e51f29a13","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600"
                    
                    alt="Grace Bedour"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" data-target=".caption-inner-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal collapse in"><div class="caption-text"><p>Grace Bedour of Fortune takes an at-bat during last summer’s softball season. She was named one of three affiliate players for the provincial under-14 team. Photo submitted</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fgrace-bedour%2Fimage_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grace-bedour/image_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grace%20Bedour&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fgrace-bedour%2Fimage_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grace-bedour/image_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/grace-bedour/image_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grace-bedour/image_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/c05e1056-5a60-11eb-8f68-675d20d4c5ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Grace%20Bedour&body=https%3A%2F%2Fwww.peicanada.com%2Fgrace-bedour%2Fimage_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grace-bedour/image_c05e1056-5a60-11eb-8f68-675d20d4c5ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c05e1056-5a60-11eb-8f68-675d20d4c5ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c05e1056-5a60-11eb-8f68-675d20d4c5ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c05e1056-5a60-11eb-8f68-675d20d4c5ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c05e1056-5a60-11eb-8f68-675d20d4c5ad" class="save-list-c05e1056-5a60-11eb-8f68-675d20d4c5ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c05e1056-5a60-11eb-8f68-675d20d4c5ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-09208702-5a60-11eb-96aa-235e51f29a13" class="asset article-default"  data-url="https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="peicanada.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.peicanada.com\/tncms\/search\/mlt\/?origin=09208702-5a60-11eb-96aa-235e51f29a13&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"09208702-5a60-11eb-96aa-235e51f29a13","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-09208702-5a60-11eb-96aa-235e51f29a13" class="asset-paging">
                <div id="paging-prev-09208702-5a60-11eb-96aa-235e51f29a13" class="paging-link prev offset"></div>
                <div id="paging-next-09208702-5a60-11eb-96aa-235e51f29a13" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kings County girls make provincial softball team
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-09208702-5a60-11eb-96aa-235e51f29a13" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.peicanada.com/users/profile/Josh%20Lewis">Josh Lewis</a></span>
                
                    <div id="author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-09208702-5a60-11eb-96aa-235e51f29a13-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josh Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe7a496bf82f708265c7ed19df0410d5?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Josh Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:josh@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-09208702-5a60-11eb-96aa-235e51f29a13').popover({
                            content: $('#author-popup-a1a59b50-1ac0-11eb-bcb5-0b73f383361a-asset-09208702-5a60-11eb-96aa-235e51f29a13-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-21T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Jan 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-21T05:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-21T05:00:00-04:00">
    <meta itemprop="datePublished" content="2021-01-21T05:00:00-04:00">
    <meta itemprop="dateModified" content="2021-01-21T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kings%20County%20girls%20make%20provincial%20softball%20team&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/09208702-5a60-11eb-96aa-235e51f29a13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Kings%20County%20girls%20make%20provincial%20softball%20team&body=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-09208702-5a60-11eb-96aa-235e51f29a13" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-09208702-5a60-11eb-96aa-235e51f29a13" class="carousel-inner"><div  class="item photo-907496c6-5a60-11eb-a39f-9b1114bd8ce4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kings County girls make provincial softball team","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html","uuid":"09208702-5a60-11eb-96aa-235e51f29a13","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-907496c6-5a60-11eb-a39f-9b1114bd8ce4" data-instance="#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" data-target="#photo-carousel-09208702-5a60-11eb-96aa-235e51f29a13" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800"
                    
                    alt="Sydney Morrison"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/07/907496c6-5a60-11eb-a39f-9b1114bd8ce4/6006e96d0e409.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-09208702-5a60-11eb-96aa-235e51f29a13 collapse in"><div class="caption-text"><p>Sydney Morrison of St. George’s made the cut for the 2021 provincial under-14 girls softball team. Head coach Jeff Ellsworth said she earned her spot with strong performances in an intrasquad tournament and skills combine.    <em>Photo by Brian Paterson Photography</em></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c05e1056-5a60-11eb-8f68-675d20d4c5ad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kings County girls make provincial softball team","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html","uuid":"09208702-5a60-11eb-96aa-235e51f29a13","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c05e1056-5a60-11eb-8f68-675d20d4c5ad" data-instance="#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal" data-target="#photo-carousel-09208702-5a60-11eb-96aa-235e51f29a13" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600"
                    
                    alt="Grace Bedour"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/c/05/c05e1056-5a60-11eb-8f68-675d20d4c5ad/6006e9a789dee.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-09208702-5a60-11eb-96aa-235e51f29a13 collapse in"><div class="caption-text"><p>Grace Bedour of Fortune takes an at-bat during last summer’s softball season. She was named one of three affiliate players for the provincial under-14 team. Photo submitted</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1841982" class="tncms-block"><section id="block-1841982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1841982 ">
        <div class="block-title-inner">
            <h3>
                
                We’re committed to keeping our readers informed
                
            </h3>
        </div>
    </div></div>We’ve removed our paywall so all can enjoy PEI’s best local content during the coronavirus crisis. Please consider supporting the vital role of local journalism in our community and province.
<b><a href="https://www.peicanada.com/site/forms/subscription_services/subscribe/subscribe/">Subscribe now</a></b></section></div></div>

            <div id="asset-content" data-asset-uuid="09208702-5a60-11eb-96aa-235e51f29a13">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kings%20County%20girls%20make%20provincial%20softball%20team&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/09208702-5a60-11eb-96aa-235e51f29a13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Kings%20County%20girls%20make%20provincial%20softball%20team&body=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09208702-5a60-11eb-96aa-235e51f29a13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09208702-5a60-11eb-96aa-235e51f29a13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09208702-5a60-11eb-96aa-235e51f29a13" class="save-list-09208702-5a60-11eb-96aa-235e51f29a13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09208702-5a60-11eb-96aa-235e51f29a13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Kings County softball player has made the provincial under-14 girls team, and another was named as an affiliate player for potential call-ups.</p><p>Sydney Morrison of St George’s and Grace Bedour of Fortune both play under the banner of the Cardigan Softball Association, which covers most of the county. </p><p>The U14 Whitecaps’ roster consists of 17 girls and three affiliate players. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Head coach Jeff Ellsworth of Alberton said 60 girls tried out for the team, which is an uncharacteristically large number. The coaching staff decided to hold an intrasquad tournament and a skills testing combine to assess the players in all aspects of the game.</p><p>“Sydney performed really well (in the tournament), pitching and at the plate,” he said. “She scored really well in the skills testing as well. She earned her spot.”</p><p>Ellsworth said with the girls’ young age, the coaching staff is still in the process of deciding who will play at which positions.</p><p>“I’ve only had them for one practice. (Sydney) will get some time pitching, but more than likely she’ll be an infielder.”</p><p>Morrison, 13, said she has been working hard to make the provincial team after just missing the cut last year.</p><p>“It’s definitely an honour to be able to play with this great group of girls,” she said, especially coming from a smaller association.</p><p>Her mom, Amy, said her game has developed a lot over the past year.</p><p>“She buckled down and made some improvements to her game. She had a really great season last year in Cardigan and she did some pitching clinics and hitting clinics to up her game and be ready for this year. She was super excited to say the least (about making the team) and honoured to wear PEI on her jersey.”</p><p>Morrison said she enjoys pitching and usually plays first base the rest of the time.</p><p>“When I’m on the mound, I get really confident and I feel really good in my ability. Knowing I have a good team to back me up, it’s going to be exciting.”</p><p>Amy said they are both excited for her to learn from Ellsworth, a longtime softball star at the national and international level for Canada. He won gold at the 2012 Pan American championship and is a six-time all-star at nationals.</p><p>“She’s definitely going to learn a lot and be pushed hard, and that’s something she has needed and is really looking forward to, to get his expertise. That’s a huge honour to be chosen by Jeff and know he sees potential in her,” she said. “It’s fantastic. We are all super excited to work with Jeff.”</p><p>Amy said batting is a weak point in Sydney’s game and she thinks having Ellsworth for a coach will make a big difference in that area.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“She’s got some power. She just has to learn how to use it.”</p><p>Ellsworth said the coaches chose a large roster by design, in part to plan for potential COVID-19 interruptions and to be able to play intrasquad games.</p><p>“I wanted to work with as many athletes as possible because they’re still in (an early stage) of development in their softball careers,” he said. “A lot of the athletes I have, play other sports as well. We promote that. We’re never, ever going to penalize you for being a multi-sport athlete.”</p><p>Meanwhile, Bedour is one of three affiliated players and Ellsworth said they are invited to practices and training sessions.</p><p>“If she comes up and plays games, she’ll have some time on the mound,” he said, adding she’ll probably play in the infield as well.</p><p>“She’s a strong kid. She throws the ball really well. She’s got really good spin on the ball. At such a young age, that’s very rare and you have to have it to make the ball move up or down,” he said. “She’s going to learn a lot about the hitting part of the game. She’s going to improve a lot.”</p><p>Bedour, who is about to turn 13, said it means a lot to her to potentially see some playing time with the provincial team.</p><p>“I’ve been playing softball almost since I can remember. I’ve worked hard and it’s honestly an honour to be able to play on this team with some of the best athletes on the Island.”</p><p>She’s also excited to play for Ellsworth.</p><p>“He has such a great reputation, he’s a really good coach. I feel like I could learn a lot from him.”</p><p>Bedour plays third base but she prefers being on the mound.</p><p>“I like the suspense of what’s going to happen next. I’m really confident with the ball and it feels good to pitch to other girls.”</p><p>Her father Aaron said she has been working hard attending hitting and pitching clinics. He’s also looking forward to seeing her work with Ellsworth and the rest of the coaching staff.</p><p>“It’s going to be an awesome experience.”</p><p>The Whitecaps have a busy tournament schedule, including six or seven off-Island, the coach said. They also plan to attend the Canadian championship in Brandon, Manitoba in August, if the pandemic allows. Players on the provincial teams continue to play with their club team between tournaments.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kings%20County%20girls%20make%20provincial%20softball%20team&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/09208702-5a60-11eb-96aa-235e51f29a13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Kings%20County%20girls%20make%20provincial%20softball%20team&body=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09208702-5a60-11eb-96aa-235e51f29a13"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09208702-5a60-11eb-96aa-235e51f29a13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09208702-5a60-11eb-96aa-235e51f29a13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09208702-5a60-11eb-96aa-235e51f29a13" class="save-list-09208702-5a60-11eb-96aa-235e51f29a13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09208702-5a60-11eb-96aa-235e51f29a13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeff%20ellsworth%22#tncms-source=keyword" class="tag-jeff-ellsworth label label-default" data-tncms-track-dmp='search: jeff-ellsworth'>Jeff Ellsworth</a>
            </li> <li>
                <a href="/search/?k=%22grace%20bedour%22#tncms-source=keyword" class="tag-grace-bedour label label-default" data-tncms-track-dmp='search: grace-bedour'>Grace Bedour</a>
            </li> <li>
                <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete'>Athlete</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sydney%20morrison%22#tncms-source=keyword" class="tag-sydney-morrison label label-default" data-tncms-track-dmp='search: sydney-morrison'>Sydney Morrison</a>
            </li> <li>
                <a href="/search/?k=%22amy%22#tncms-source=keyword" class="tag-amy label label-default" data-tncms-track-dmp='search: amy'>Amy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josh Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe7a496bf82f708265c7ed19df0410d5?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.peicanada.com/users/profile/Josh%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Josh Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:josh@peicanada.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1a59b50-1ac0-11eb-bcb5-0b73f383361a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1a59b50-1ac0-11eb-bcb5-0b73f383361a&amp;s=start_time&amp;sd=desc" data-subject="Josh Lewis" data-description="Whenever Josh Lewis posts new content, you'll get an email delivered to your inbox with a link." data-name="Josh Lewis notification" data-author-id="a1a59b50-1ac0-11eb-bcb5-0b73f383361a" data-user-url="https://www.peicanada.com/users/">
        <i class="fas tnt-star"></i> Follow Josh Lewis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1720324" class="tncms-block"><section id="block-1720324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1720324 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1720324" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1720324" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="09208702-5a60-11eb-96aa-235e51f29a13" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="09208702-5a60-11eb-96aa-235e51f29a13" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fgallery%2Ffeatured%2Fkings-county-girls-make-provincial-softball-team%2Farticle_09208702-5a60-11eb-96aa-235e51f29a13.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1801402" class="tncms-block"><section id="block-1801402" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801402 ">
        <div class="block-title-inner">
            <h3>
                
                Signup for our Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1801402"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="29d3b2ae-370b-11ea-b6bd-e74f8a9abdea" data-name="Atlantic Post Calls e-edition" title="Atlantic Post Calls e-edition" >
                                    <h4 class="mailinglist-title">Atlantic Post Calls e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="7dcef44e-36fd-11ea-9f78-57cdb6cc030e" data-name="Eastern Graphic e-edition" title="Eastern Graphic e-edition" >
                                    <h4 class="mailinglist-title">Eastern Graphic e-edition</h4>
                                    
                                        <p>Welcome to the e-edition home of PEI&rsquo;s award winning community newspaper.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="2fa8be46-3232-11ea-a0f0-fb89dbea6796" data-name="Island Deaths" title="Island Deaths" >
                                    <h4 class="mailinglist-title">Island Deaths</h4>
                                    
                                        <p>Receive Island death notifications daily by email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="babcd3bc-4869-11ea-930a-270359108026" data-name="Island Farmer e-edition" title="Island Farmer e-edition" >
                                    <h4 class="mailinglist-title">Island Farmer e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="4bfa1df0-317a-11ea-b6ab-171660c7f14b" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
<p><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=LOADED&amp;custom1=admin-chicago2.bloxcms.com&amp;custom2=%2Fpeicanada.com%2Ftncms%2Fadmin%2Faction%2Fmailinglist&amp;t=1578421147790" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=BEFORE_OPTOUT_REQ&amp;t=1578421147791" alt="" /><img style="width: 0; height: 0; display: none; visibility: hidden;" src="https://tribedone.org/metric/?mid=&amp;wid=51824&amp;sid=&amp;tid=8402&amp;rid=FINISHED&amp;custom1=admin-chicago2.bloxcms.com&amp;t=1578421147791" alt="" /></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="b1c4d73c-4869-11ea-930a-7748634567f2" data-name="West Prince Graphic e-edition" title="West Prince Graphic e-edition" >
                                    <h4 class="mailinglist-title">West Prince Graphic e-edition</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1801402" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1282327" class="tncms-block"><section id="block-1282327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282327 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/community/west-bridal-photos/pdfdisplayad_b61e536e-54fa-11eb-af10-3f1431542cfd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="West Bridal Photos"><span class="title">West Bridal Photos</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="West Bridal Photos"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=200%2C306 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=300%2C459 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=400%2C612 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=540%2C827 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=750%2C1148 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/61/b61e536e-54fa-11eb-af10-3f1431542cfd/5ffddac90b881.preview.jpg?resize=1008%2C1543 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/community/east-bridal-photos/pdfdisplayad_9493d336-54fa-11eb-9bfc-833cb784b0db.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="East Bridal Photos"><span class="title">East Bridal Photos</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="East Bridal Photos"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=200%2C306 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=300%2C459 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=400%2C612 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=540%2C827 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=750%2C1148 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/9/49/9493d336-54fa-11eb-9bfc-833cb784b0db/5ffdda90b8afd.preview.jpg?resize=1008%2C1543 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/job/employment-opportunity/pdfdisplayad_b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Employment Opportunity"><span class="title">Employment Opportunity</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Employment Opportunity"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/b/10/b10fc478-5a6a-11eb-9e9f-4fb57c9d0c86/6006fa2188605.preview.jpg?resize=800%2C400 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1282327" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1609091" class="tncms-block"></div><div id="tncms-block-1471183" class="tncms-block"></div><div id="tncms-block-1298987" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282284" class="tncms-block visible-lg visible-md"><section id="block-1282284" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1282284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/shirley-macdonald/article_a65b2d60-00db-5c7e-b378-8e3adfdbf127.html" class="tnt-asset-link">
        

        
            Shirley MacDonald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west_prince_graphic/rcmp-have-new-off-road-vehicles-at-their-disposal/article_2feccb58-5a69-11eb-8d97-eb40acb40880.html" class="tnt-asset-link">
        

        
            RCMP have new off-road vehicles at their disposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west_prince_graphic/lady-slipper-villa-seeking-valentine-s-day-cards-for-residents/article_a3642ba8-5a69-11eb-b7cf-9fbffa658de5.html" class="tnt-asset-link">
        

        
            Lady Slipper Villa seeking Valentine’s Day cards for residents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gallery/featured/kings-county-girls-make-provincial-softball-team/article_09208702-5a60-11eb-96aa-235e51f29a13.html" class="tnt-asset-link">
        

        
            Kings County girls make provincial softball team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/susan-marie-macaulay/article_aaf4d976-23c8-58ee-bcae-2570e459c60e.html" class="tnt-asset-link">
        

        
            Susan Marie MacAulay</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/leonard-e-arsenault/article_91b16f3b-7c92-58ac-99ea-10bf8887e2ee.html" class="tnt-asset-link">
        

        
            Leonard E. Arsenault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/charles-spurgeon-macdonald/article_81d29150-9183-5f61-a123-741d7bf0d3bf.html" class="tnt-asset-link">
        

        
            Charles Spurgeon MacDonald</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/nichols-kenneth-ken-edward/article_0e6d3556-b67d-5843-a936-cddd6d69fe81.html" class="tnt-asset-link">
        

        
            Nichols, Kenneth "Ken" Edward</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1282378" class="tncms-block"><section id="block-1282378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282378 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1282378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1282378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1282378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1282378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1282378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/missing-purse-found-three-months-later/article_ffb59938-54eb-11eb-9122-cb77911627f9.html">Missing purse found three months later</a></li><li><a href="/island_deaths/logan-jackson-young/article_8d7b0b77-0721-571d-bda4-a7dbcf776aa9.html">Logan Jackson Young</a></li><li><a href="/island_deaths/francis-joseph-macinnis/article_ca0ab321-7fcc-542a-80e6-46296da7c7b4.html">Francis Joseph MacInnis</a></li><li><a href="/island_deaths/john-jackie-grant/article_a29e4ce3-0265-5aea-bcb5-78010dc80059.html">John "Jackie"  Grant</a></li><li><a href="/eastern_graphic/news/six-year-old-entrepreneur-reminds-everyone-to-keep-smiling/article_03c47eea-5a5f-11eb-9829-1743d325bd1c.html">Six-year-old entrepreneur reminds everyone to keep smiling</a></li><li><a href="/west_prince_graphic/tignish-couple-recognized-by-kidney-foundation-for-80-000-raised-in-son-s-memory/article_0cbcea52-54db-11eb-810d-ab4cf4d03fa2.html">Tignish couple recognized by Kidney Foundation for $80,000 raised in son’s memory</a></li><li><a href="/island_deaths/campbell-ensor-bruce/article_7873e2c2-460f-5395-9323-850680a09104.html">Campbell, Ensor Bruce</a></li><li><a href="/island_deaths/gallant-angela-mary/article_4f8a8c86-369a-5630-a60d-be1a2eac96fa.html">Gallant, Angela Mary</a></li><li><a href="/island_deaths/john-henry-power/article_da80014c-56a0-11eb-ac84-2350293f81dc.html">John Henry Power</a></li><li><a href="/island_deaths/john-wilfred-king/article_de969cf8-b7af-5173-b4e5-ea4671bf6a21.html">John Wilfred King</a></li></ul></div>
        
        
            <div id="images-1282378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/logan-jackson-young/image_9d6d2fda-f722-5747-9df4-9b1b6fbb1d66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Logan Jackson Young"
                            class="img-responsive lazyload full default"
                            width="249"
                            height="249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/d6/9d6d2fda-f722-5747-9df4-9b1b6fbb1d66/6002261f0d30b.image.jpg?crop=249%2C249%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/batchelor-clair-winfield/image_d55a2490-7dc8-54cd-99d3-6543fa8c0030.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Batchelor, Clair Winfield"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/d/55/d55a2490-7dc8-54cd-99d3-6543fa8c0030/60076f6a232b9.image.jpg?crop=200%2C200%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/island_deaths/heisler-jeremy-alfred-bjarne/image_28ee7a8e-5192-5bbd-b3dd-9e2e7b8f2f48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heisler, Jeremy Alfred Bjarne"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/2/8e/28ee7a8e-5192-5bbd-b3dd-9e2e7b8f2f48/5fe27b7e8eaac.image.jpg?crop=250%2C250%2C0%2C24&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west_prince_graphic/rcmp/image_51a7b334-5a69-11eb-92a4-43264ce58f0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RCMP"
                            class="img-responsive lazyload full default"
                            width="348"
                            height="348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/1a/51a7b334-5a69-11eb-92a4-43264ce58f0a/6006f7f005fb4.image.jpg?crop=348%2C348%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1282378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/january-19th-11-30am-covid-update/video_726ba988-9d05-571b-95f8-e83d621ba263.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="January 19th 11:30am, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/7/26/726ba988-9d05-571b-95f8-e83d621ba263/60070d3764be0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/january-12th-1pm-covid-update/video_2c8b6752-eb77-59f6-814e-523fd2629be0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="January 12th 1pm, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/2/c8/2c8b6752-eb77-59f6-814e-523fd2629be0/5ffde43f2b1aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1282378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/opinion/political-entitlement-is-rempel-s-issue/article_38abc22a-4f57-11eb-b9c6-2b6ccae97714.html">Political entitlement is Rempel’s issue</a> (3)</li><li><a href="/eastern_graphic/opinion/small-decisions-will-extend-or-shorten-covid-misery/article_0ee9bccc-5a5a-11eb-b260-238a21beb094.html">Small decisions will extend, or shorten, COVID misery</a> (1)</li><li><a href="/eastern_graphic/news/ownership-of-heatherdale-hall-up-in-the-air/article_1ad3b298-4f5d-11eb-8ed9-77f8efbda6e3.html">Ownership of Heatherdale hall up in the air</a> (1)</li><li><a href="/eastern_graphic/letters_to_editor/organic-farming-a-potential-boon-for-pei/article_28cc0732-4f5e-11eb-8cd3-af1a31613f5e.html">Organic farming a potential boon for PEI</a> (1)</li><li><a href="/eastern_graphic/find-new-ways-to-while-away-winter/article_fa7da54a-54e7-11eb-8ef1-c7ba1f8a170e.html">Find new ways to while away winter</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1909013" class="tncms-block"><section id="block-1909013" class="block emphasis-h3   " ><div id="evvnt-calendar-1909013"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1909013();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1282229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1282304" class="tncms-block"><section id="block-1282304" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282304 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlantic-post-calls"  href="/atlantic_post_calls/" >
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastern-graphic"  href="/eastern_graphic/" >
                    <span class="nav-label">Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-farmer"  href="/island_farmer/" >
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-prince-graphic"  href="/west_prince_graphic/" >
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-deaths"  href="/island_deaths/" >
                    <span class="nav-label">Island Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1282305" class="tncms-block"><section id="block-1282305" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282305 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pei-business-directory"  href="/directory/" >
                    <span class="nav-label">PEI Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDPRESS&amp;publisher_url:peicanada.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1282311" class="tncms-block padding-bottom"><section id="block-1282311" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1282307" class="tncms-block"><section id="block-1282307" class="block emphasis-h4   " ><address>
    <strong>peicanada.com</strong><br>
    530 Main Street<br>
    Montague, PEI  C0A 1R0
    <br>
    
        <strong>Phone:</strong> 902-838-2515<br>
        <strong>Email:</strong> <a href="mailto:subscribe@peicanada.com">subscribe@peicanada.com</a><br>
    
</address></section></div><div id="tncms-block-1282317" class="tncms-block padding-bottom"><div class="follow-links-1282317 default">
    
    <section id="block-1282317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282317 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://www.facebook.com/peicanada"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1282308" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1282308"><div class="col-md-7"><small>© Copyright 2017 peicanada.com, 530 Main Street, Montague, PEI | Terms of Use | Privacy Policy</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/gallery\/featured","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("09208702-5a60-11eb-96aa-235e51f29a13")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14742.add('act', dmpData);_cc14742.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_09208702_5a60_11eb_96aa_235e51f29a13_photo_modal = false;
                var gallery_changed_09208702_5a60_11eb_96aa_235e51f29a13_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .owl-stage-outer").height( $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13_photo_modal = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal').data('owlCarousel');
                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13_photo_modal.prev();
                });
                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_09208702_5a60_11eb_96aa_235e51f29a13 = false;
                var gallery_changed_09208702_5a60_11eb_96aa_235e51f29a13 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13 .owl-stage-outer").height( $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-09208702-5a60-11eb-96aa-235e51f29a13 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13 = $('#gallery-items-09208702-5a60-11eb-96aa-235e51f29a13').data('owlCarousel');
                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13.prev();
                });
                $('#carousel-09208702-5a60-11eb-96aa-235e51f29a13 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09208702_5a60_11eb_96aa_235e51f29a13.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14742.add('act', mailListData);_cc14742.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1909013() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "peicanada.com",
            discovery: {
                element: "#evvnt-calendar-1909013",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Island Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14742.add('act', serviceData);_cc14742.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14742.add('act', dmpData);_cc14742.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>