
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.peicanada.com/content/tncms/live/" />
<meta name="keywords" content="mulch, jean barber, brena pitre, building industry, social services, gardening, physics, art barber, owner, charlene arsenault, allan gavin" />
<meta name="news_keywords" content="mulch, jean barber, brena pitre, building industry, social services, gardening, physics, art barber, owner, charlene arsenault, allan gavin" />
<meta name="description" content="Brena Pitre was playing with her granddaughter outside her home in St Felix in the morning hours of May 21 when she noticed something was wrong with the veranda of" />
<meta name="author" content="Jillian Trainor jillian@peicanada.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St Felix resident urges caution following mulch fire at home" />
<meta property="og:description" content="Brena Pitre was playing with her granddaughter outside her home in St Felix in the morning hours of May 21 when she noticed something was wrong with the veranda of" />
<meta property="og:site_name" content="peicanada.com" />
<meta property="og:section" content="West Prince Graphic" />
<meta property="fb:app_id" content="100330123354034" />
<meta property="article:publisher" content="https://www.facebook.com/peicanada" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicnews" />
<meta name="twitter:image:alt" content="Mulch fire" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/live/global/resources/styles/site.css?_dc=1471612685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Comfortaa|Roboto+Condensed"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1282320 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1282320 .tn-user-screenname, #user-controls-1282320 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1282320 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1282320 .dropdown-signup { font-size: 12px; } #user-controls-1282320 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1282320 .large-user-avatar { margin-right: 10px; } #user-controls-1282320 .large-user-controls { font-size: 12px; } #user-controls-1282320 .logout-btn { cursor: pointer; } #user-controls-1282320 .user-welcome { color: #ffffff; } #user-controls-1282320 .login-btn { color: #fff!important; } .follow-links-1282316 li { margin-right: 1px; padding: 0; } .follow-links-1282316 li a, .follow-links-1282316 li a:focus, .follow-links-1282316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282316 li a.fb,.follow-links-1282316 li a.fb:hover { color: #3A59A5; } .follow-links-1282316 li a.tw,.follow-links-1282316 li a.tw:hover { color: #46C8F9; } #tncms-block-1908608 .tnt-prop-img { max-width: 600px; } #block-1282313 .search-spinner { position: absolute; } #block-1282313 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1282313 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1282310 .tnt-prop-img { max-width: 1286px; } #block-1905168 .card.summary { border: 0; padding: 0; margin: 0; } #block-1905168 .card-panel { background-color:#FFF; border-color: rgba(0,0,0,.08); } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1282327 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-1282284 .card.summary { border: 0; padding: 0; margin: 0; } #block-1282284 .card-panel { background-color: #d8efff; border-color: rgba(0,0,0,.08); } #block-1282378 .most-popular .tab-text { display: none; } #block-1282378 .most-popular .active .tab-text { display: inline; } #tncms-block-1282311 .tnt-prop-img { max-width: 723px; } .follow-links-1282317 li { margin-right: 1px; padding: 0; } .follow-links-1282317 li a, .follow-links-1282317 li a:focus, .follow-links-1282317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1282317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1282317 li a.fb,.follow-links-1282317 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1282317 li a.tw,.follow-links-1282317 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/west_prince_graphic","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jillian Trainor\njillian@peicanada.com","id":"72a0e67c-c865-11eb-8b9e-7bebd66c2090","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":270},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4171126-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14742/cc.js?ns=_cc14742" id="LOTCC_14742"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14742.add('tp', 'TNNW');
		_cc14742.add('act', ' User Login');
		_cc14742.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14742.add('med', 'flag: top story');
	_cc14742.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4099,3598,4097,3597,7125,3599,7122,7123", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/impressions.js?_dc=1623323120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/traffic.js?_dc=1623296118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/settings.js?_dc=1620739986"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-impact-top/2.js?_dc=1621632390"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1620821885"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle-asset/2.js?_dc=1617897286"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1620235147"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1617891679"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom-asset/3.js?_dc=1621531961"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1617970304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1622833657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1620740273"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1622833657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1621531961"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1617893329"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1617907699"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-top/8.js?_dc=1622571497"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1801402"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1282327"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1617897286"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1620740164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1618508597"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1620740123"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1620740049"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1620821885"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1622833657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>St Felix resident urges caution following mulch fire at home | West Prince Graphic | peicanada.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.peicanada.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/b112cc82-6b94-11e6-a6da-fb5f07935c84.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="St Felix resident urges caution following mulch fire at home | West Prince Graphic | peicanada.com" href="http://www.peicanada.com/search/?f=rss&amp;t=article&amp;c=west_prince_graphic&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- ope --><script>
        $(function(){
            $('.uuid-0391469c-2e81-11eb-b2af-270a811197ad .main-content').prepend('<h3 id="scroll-ad">Scroll to see all our amazing deals. Because Life Is Local<sup>TM</sup></h3>');
        });
    </script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-72a0e67c-c865-11eb-8b9e-7bebd66c2090  section-west-prince-graphic type-article infinity-disabled" data-path="/west_prince_graphic">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.peicanada.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwest_prince_graphic&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jillian+Trainor%0Ajillian%40peicanada.com&amp;tncms.asset.id=72a0e67c-c865-11eb-8b9e-7bebd66c2090&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=270&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4171126-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.peicanada.com",
  secureDomain: "peicanada.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14742.add('act', paywallDmpData );_cc14742.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.peicanada.com%252Fwest_prince_graphic%252Fst-felix-resident-urges-caution-following-mulch-fire-at-home%252Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.peicanada.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.peicanada.com%252Fwest_prince_graphic%252Fst-felix-resident-urges-caution-following-mulch-fire-at-home%252Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4099);
                
                bloxServiceIDs.push(3598);
                
                bloxServiceIDs.push(4097);
                
                bloxServiceIDs.push(3597);
                
                bloxServiceIDs.push(7125);
                
                bloxServiceIDs.push(3599);
                
                bloxServiceIDs.push(7122);
                
                bloxServiceIDs.push(7123);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 2, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.peicanada.com/tncms/admin/editorial-asset/?edit=72a0e67c-c865-11eb-8b9e-7bebd66c2090"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-business-market"  href="/directory/"  tabindex="0">
                    <span class="nav-label">The Business Market</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1282320" class="tncms-block"><div id="user-controls-1282320" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.peicanada.com/users/signup/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.peicanada.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.peicanada.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1282320').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.peicanada.com/users/logout/" id="user-logout-form-1282320"><input type="hidden" name="referer_url" value="https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1282316" class="tncms-block"><div class="follow-links-1282316 pull-right">
    
    <section id="block-1282316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/graphicnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://twitter.com/graphicnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-8 col-sm-8"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1908608" class="tncms-block a"><section id="block-1908608" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/0b566042-0efb-11eb-94a8-87ac50d71422.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="79"
                alt=""></a></div></section></div></div></div>
    
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1282313" class="tncms-block peican-search-block"><section id="block-1282313" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1282313" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1282313" aria-labelledby="site-search-button-1282313" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1282313-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1282313-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1282313" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1282313-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1282313').submit();
        return false;
    });

    $('#site-search-1282313').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1282313 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1282313 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1282313-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1836954" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1282310" class="tncms-block"><section id="block-1282310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=640%2C137 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=990%2C212 990w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=1035%2C222 1035w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png?resize=1200%2C258 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/565ef12c-7832-11ea-a181-87cb0894e14c.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1286"
                height="276"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDPRESS&amp;publisher_url:peicanada.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eastern-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastern_graphic/"  tabindex="0">
                    <span class="nav-label">Eastern Graphic</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/eastern_graphic/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/eastern_graphic/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/eastern_graphic/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/eastern_graphic/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-west-prince-graphic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west_prince_graphic/"  tabindex="0">
                    <span class="nav-label">West Prince Graphic</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/west_prince_graphic/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/west_prince_graphic/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/west_prince_graphic/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/west_prince_graphic/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-farmer"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_farmer/"  tabindex="0">
                    <span class="nav-label">Island Farmer</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/island_farmer/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/island_farmer/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-post-calls"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/atlantic_post_calls/"  tabindex="0">
                    <span class="nav-label">Post Calls</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/atlantic_post_calls/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/atlantic_post_calls/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/atlantic_post_calls/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-deaths"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_deaths/"  tabindex="0">
                    <span class="nav-label">Island Deaths</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/island_deaths/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-funerals"  href="/island_deaths/funerals/"  tabindex="0">
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/because_life_is_local_podcast/"  tabindex="0">
                    <span class="nav-label">podcasts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-eastern-graphic"  href="/eedition/the_eastern_graphic/"  tabindex="0">
                    <span class="nav-label">The Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-prince-graphic"  href="/eedition/west_prince_graphic/"  tabindex="0">
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-farmer"  href="/eedition/island_farmer/"  tabindex="0">
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atlantic-post-calls"  href="/eedition/atlantic_post_calls/"  tabindex="0">
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1835311" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-mobile-covid191" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-covid19","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282228" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-89fb1dec-c865-11eb-b48d-93c02ccbb754" class="modal fullscreen in modal-image image-default modal-89fb1dec-c865-11eb-b48d-93c02ccbb754" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Mulch fire"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-89fb1dec-c865-11eb-b48d-93c02ccbb754" data-target=".caption-inner-modal-image-89fb1dec-c865-11eb-b48d-93c02ccbb754">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-89fb1dec-c865-11eb-b48d-93c02ccbb754 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Members of the Tignish Volunteer Fire Department had to break several boards of Jean Barber’s veranda to make sure a fire that had broken out was completely doused. The fire’s cause was determined to be dry mulch, which somehow managed to ignite on the morning of May 21. Because mulch is a dry source of wood, it doesn’t take much for it to ignite, even the sun can cause it if weather is warm enough. Jillian Trainor photo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fmulch-fire%2Fimage_89fb1dec-c865-11eb-b48d-93c02ccbb754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west_prince_graphic/mulch-fire/image_89fb1dec-c865-11eb-b48d-93c02ccbb754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mulch%20fire&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fmulch-fire%2Fimage_89fb1dec-c865-11eb-b48d-93c02ccbb754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west_prince_graphic/mulch-fire/image_89fb1dec-c865-11eb-b48d-93c02ccbb754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/west_prince_graphic/mulch-fire/image_89fb1dec-c865-11eb-b48d-93c02ccbb754.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/west_prince_graphic/mulch-fire/image_89fb1dec-c865-11eb-b48d-93c02ccbb754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/89fb1dec-c865-11eb-b48d-93c02ccbb754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20Mulch%20fire&body=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fmulch-fire%2Fimage_89fb1dec-c865-11eb-b48d-93c02ccbb754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west_prince_graphic/mulch-fire/image_89fb1dec-c865-11eb-b48d-93c02ccbb754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89fb1dec-c865-11eb-b48d-93c02ccbb754"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89fb1dec-c865-11eb-b48d-93c02ccbb754-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89fb1dec-c865-11eb-b48d-93c02ccbb754" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89fb1dec-c865-11eb-b48d-93c02ccbb754" class="save-list-89fb1dec-c865-11eb-b48d-93c02ccbb754-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89fb1dec-c865-11eb-b48d-93c02ccbb754" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-89fb1dec-c865-11eb-b48d-93c02ccbb754 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="asset article-default"  data-url="https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Brena Pitre was playing with her granddaughter outside her home in St Felix in the morning hours of May 21 when she noticed something was wrong with the veranda of the home of her neighbours, Art and Jean Barber. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="peicanada.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.peicanada.com\/tncms\/search\/mlt\/?origin=72a0e67c-c865-11eb-8b9e-7bebd66c2090&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="asset-paging">
                <div id="paging-prev-72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="paging-link prev offset"></div>
                <div id="paging-next-72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            St Felix resident urges caution following mulch fire at home
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jillian Trainor
jillian@peicanada.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T05:31:00-03:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T05:31:00-03:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T05:31:00-03:00">
    <meta itemprop="datePublished" content="2021-06-10T05:31:00-03:00">
    <meta itemprop="dateModified" content="2021-06-10T05:31:00-03:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&body=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-89fb1dec-c865-11eb-b48d-93c02ccbb754" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-89fb1dec-c865-11eb-b48d-93c02ccbb754" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9f/89fb1dec-c865-11eb-b48d-93c02ccbb754/60bf8018b7a7b.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Mulch fire"
                    class="img-responsive full tnt-restrict-img-89fb1dec-c865-11eb-b48d-93c02ccbb754 default" />
            </div><style>
                .tnt-restrict-img-89fb1dec-c865-11eb-b48d-93c02ccbb754 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Members of the Tignish Volunteer Fire Department had to break several boards of Jean Barber’s veranda to make sure a fire that had broken out was completely doused. The fire’s cause was determined to be dry mulch, which somehow managed to ignite on the morning of May 21. Because mulch is a dry source of wood, it doesn’t take much for it to ignite, even the sun can cause it if weather is warm enough. Jillian Trainor photo</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1841982" class="tncms-block"><section id="block-1841982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1841982 ">
        <div class="block-title-inner">
            <h3>
                
                We’re committed to keeping our readers informed
                
            </h3>
        </div>
    </div></div>We’ve removed our paywall so all can enjoy PEI’s best local content during the coronavirus crisis. Please consider supporting the vital role of local journalism in our community and province.
<b><a href="https://www.peicanada.com/site/forms/subscription_services/subscribe/subscribe/">Subscribe now</a></b></section></div></div>

            <div id="asset-content" data-asset-uuid="72a0e67c-c865-11eb-8b9e-7bebd66c2090">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&body=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72a0e67c-c865-11eb-8b9e-7bebd66c2090-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72a0e67c-c865-11eb-8b9e-7bebd66c2090" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="save-list-72a0e67c-c865-11eb-8b9e-7bebd66c2090-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72a0e67c-c865-11eb-8b9e-7bebd66c2090" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Brena Pitre was playing with her granddaughter outside her home in St Felix in the morning hours of May 21 when she noticed something was wrong with the veranda of the home of her neighbours, Art and Jean Barber.</p></div><div class="subscriber-preview"><p>“All of a sudden I see a puff of smoke coming from the end of their home, and then I saw another puff, and another puff,” she said. “I ran in the house because my husband was still here, and I said ‘I think there’s a fire at Jean and Art Barber’s, would you run and see what’s going on?’”</p></div><div class="subscriber-only"><p>Though he left right away, and the home was only two houses down, the smoke had quickly turned into fire. After failing to get in contact with the home owners, Mr Pitre ran home to get a fire extinguisher to put the fire out, and while he managed to mostly put it out, smoke started coming from another part of the deck, and the Tignish Fire Department was called.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It turns out Ms Barber was home, but she didn’t hear Mr Pitre knocking because she was drying her hair. It was only when her sister notified her of her neighbours that she learned of the fire.</p></div><div class="subscriber-only"><p>“The firemen tore the boards off and they sprayed water underneath to make sure it was completely out,” she said. “If they hadn’t seen the smoke, it wouldn’t have taken too long to catch fire, I don’t think. The whole veranda would have caught fire, and the house after that.”</p></div><div class="subscriber-only"><p>The cause of the fire was determined to be the mulch in the Barber’s flower beds.</p></div><div class="subscriber-only"><p>Allan Gavin, Tignish fire chief, said his department doesn’t get many calls for mulch fires and this was the first one in a little over a year. But, he added, figuring out what caused the mulch to catch fire is difficult.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It could be a spark that gets in there and it could linger there for a while before it ignites,” he said. “It’s a dry source of wood, so it doesn’t take much sometimes. The heat from the sun can get it warm enough to ignite.”</p></div><div class="subscriber-only"><p>Mulch is typically used in gardens, and home owners will sometimes spread mulch in layers, year after year. While the top layer might not cause much of an issue, the older layers underneath can become drier, and more brittle, meaning they’re more combustible as a result. If a home owner does want to lay mulch down, it should be at least 18 centimetres from the home.</p></div><div class="subscriber-only"><p>“It’s a fairly flammable substance, so you’ve got to be real careful with it,” said Mr Gavin. “You can’t tell people not to use it, but you have to be cautious with it. Things can go bad in a hurry if it ignites, because it will burn quick.”</p></div><div class="subscriber-only"><p>Garden mulch was also determined to be the cause of a fire at an apartment building in Charlottetown in 2019. More than 50 people, most of whom were seniors, were able to safely get out of the building.</p></div><div class="subscriber-only"><p>Ms Barber is very grateful for her neighbours. After the fire was put out, she and her sister, Charlene Arsenault, spent part of the day raking up all the mulch in her garden, and will soon be replacing it with red clay.</p></div><div class="subscriber-only"><p>She hopes home owners will think hard about whether they plan on using mulch for their gardens.</p></div><div class="subscriber-only"><p>“We want everybody to be safe, we don’t want anybody to lose their homes,” she said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&via=graphicnews&url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.peicanada.com/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.peicanada.com/tncms/asset/editorial/72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPeicanada.com%5D%20St%20Felix%20resident%20urges%20caution%20following%20mulch%20fire%20at%20home&body=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72a0e67c-c865-11eb-8b9e-7bebd66c2090"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72a0e67c-c865-11eb-8b9e-7bebd66c2090-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72a0e67c-c865-11eb-8b9e-7bebd66c2090" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72a0e67c-c865-11eb-8b9e-7bebd66c2090" class="save-list-72a0e67c-c865-11eb-8b9e-7bebd66c2090-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72a0e67c-c865-11eb-8b9e-7bebd66c2090" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mulch%22#tncms-source=keyword" class="tag-mulch label label-default" data-tncms-track-dmp='search: mulch'>Mulch</a>
            </li> <li>
                <a href="/search/?k=%22jean%20barber%22#tncms-source=keyword" class="tag-jean-barber label label-default" data-tncms-track-dmp='search: jean-barber'>Jean Barber</a>
            </li> <li>
                <a href="/search/?k=%22brena%20pitre%22#tncms-source=keyword" class="tag-brena-pitre label label-default" data-tncms-track-dmp='search: brena-pitre'>Brena Pitre</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22gardening%22#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening'>Gardening</a>
            </li> <li>
                <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics'>Physics</a>
            </li> <li>
                <a href="/search/?k=%22art%20barber%22#tncms-source=keyword" class="tag-art-barber label label-default" data-tncms-track-dmp='search: art-barber'>Art Barber</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22charlene%20arsenault%22#tncms-source=keyword" class="tag-charlene-arsenault label label-default" data-tncms-track-dmp='search: charlene-arsenault'>Charlene Arsenault</a>
            </li> <li>
                <a href="/search/?k=%22allan%20gavin%22#tncms-source=keyword" class="tag-allan-gavin label label-default" data-tncms-track-dmp='search: allan-gavin'>Allan Gavin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1720324" class="tncms-block"><section id="block-1720324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1720324 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1720324" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1720324" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="72a0e67c-c865-11eb-8b9e-7bebd66c2090" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="72a0e67c-c865-11eb-8b9e-7bebd66c2090" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.peicanada.com/users/login/?referer_url=https%3A%2F%2Fwww.peicanada.com%2Fwest_prince_graphic%2Fst-felix-resident-urges-caution-following-mulch-fire-at-home%2Farticle_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 8, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1905168" class="tncms-block"><section id="block-1905168" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1905168 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1905168-4a094a91-7ce1-5888-b187-88fe2884ab79" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition tnt-sub-section-west-prince-graphic">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a094a91-7ce1-5888-b187-88fe2884ab79 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west_prince_graphic/west-prince-graphic/edition_4a094a91-7ce1-5888-b187-88fe2884ab79.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Prince Graphic"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="453"
                    data-src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/eedition/0/22/022d04fd-2300-5e9b-969f-275517b35d80/60bf91b68a65e.preview-300.jpg?resize=300%2C453" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/west_prince_graphic" class="tnt-section-tag">West Prince Graphic</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west_prince_graphic/west-prince-graphic/edition_4a094a91-7ce1-5888-b187-88fe2884ab79.html" class="tnt-asset-link">
        

        
            West Prince Graphic</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-09T05:00:00-03:00" class="tnt-date asset-date text-muted">Jun 9, 2021</time></li><li class="card-comment-count"><a href="/eedition/west_prince_graphic/west-prince-graphic/edition_4a094a91-7ce1-5888-b187-88fe2884ab79.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1801402" class="tncms-block"><section id="block-1801402" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801402 ">
        <div class="block-title-inner">
            <h3>
                
                Signup for our Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1801402"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="29d3b2ae-370b-11ea-b6bd-e74f8a9abdea" data-name="Atlantic Post Calls e-edition" title="Atlantic Post Calls e-edition" >
                                    <h4 class="mailinglist-title">Atlantic Post Calls e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="c55639b8-9c54-11eb-bd76-6b5ee982d766" data-name="Business Market Clients" title="Business Market Clients" >
                                    <h4 class="mailinglist-title">Business Market Clients</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="7dcef44e-36fd-11ea-9f78-57cdb6cc030e" data-name="Eastern Graphic e-edition" title="Eastern Graphic e-edition" >
                                    <h4 class="mailinglist-title">Eastern Graphic e-edition</h4>
                                    
                                        <p>Welcome to the e-edition home of PEI&rsquo;s award winning community newspaper.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="2fa8be46-3232-11ea-a0f0-fb89dbea6796" data-name="Island Deaths" title="Island Deaths" >
                                    <h4 class="mailinglist-title">Island Deaths</h4>
                                    
                                        <p>Receive Island death notifications daily by email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="babcd3bc-4869-11ea-930a-270359108026" data-name="Island Farmer e-edition" title="Island Farmer e-edition" >
                                    <h4 class="mailinglist-title">Island Farmer e-edition</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="4bfa1df0-317a-11ea-b6ab-171660c7f14b" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1801402" type="checkbox" name="list_id[]" value="b1c4d73c-4869-11ea-930a-7748634567f2" data-name="West Prince Graphic e-edition" title="West Prince Graphic e-edition" >
                                    <h4 class="mailinglist-title">West Prince Graphic e-edition</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1801402" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.peicanada.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1282327" class="tncms-block"><section id="block-1282327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1282327 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.peicanada.com/classifieds/community/yard-sale/pdfdisplayad_4d74c828-ba69-11eb-8280-77d1d0ee6457.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1282327" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="YARD SALE"><span class="title">YARD SALE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-square ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YARD SALE"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/classifieds/4/d7/4d74c828-ba69-11eb-8280-77d1d0ee6457/60ba76e85d011.preview.jpg?resize=800%2C800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1282327" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1609091" class="tncms-block"></div><div id="tncms-block-1471183" class="tncms-block"></div><div id="tncms-block-1298987" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282284" class="tncms-block visible-lg visible-md"><section id="block-1282284" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1282284 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/west_prince_graphic/st-felix-resident-urges-caution-following-mulch-fire-at-home/article_72a0e67c-c865-11eb-8b9e-7bebd66c2090.html" class="tnt-asset-link">
        

        
            St Felix resident urges caution following mulch fire at home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west_prince_graphic/creating-an-everlasting-bond/article_504f3aa4-c867-11eb-bf12-cf695cfd2883.html" class="tnt-asset-link">
        

        
            Creating an everlasting bond</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastern_graphic/lewis-lavandier---for-the-love-of-drumming/article_f5a7769a-c85f-11eb-87f1-231e0f6538c2.html" class="tnt-asset-link">
        

        
            Lewis Lavandier - For the love of drumming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/george-e-c-debelle/article_d3191767-4b51-5a2b-aa21-ecbdaad63d7c.html" class="tnt-asset-link">
        

        
            George E. C. deBelle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/rob-lawlor/article_343c4b41-94a9-5f9e-a8d4-cc0afc266e15.html" class="tnt-asset-link">
        

        
            Rob Lawlor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/brooks-buff-claybourne/article_b56a20a2-2dd0-5712-b136-3ed058b3eee3.html" class="tnt-asset-link">
        

        
            Brooks "Buff" Claybourne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/elwidge-ella-white/article_572dd308-8287-5798-87eb-337a2b81fd5f.html" class="tnt-asset-link">
        

        
            Elwidge "Ella" White</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_deaths/rev-donald-malcolm-macpherson/article_d2baf019-236c-5348-a5bf-aa146ae2aa58.html" class="tnt-asset-link">
        

        
            Rev. Donald Malcolm MacPherson</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1282378" class="tncms-block"><section id="block-1282378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282378 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1282378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1282378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1282378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1282378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1282378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/island_deaths/bryan-j-langille/article_3a9fa720-c7b3-11eb-9cb9-37a51b2eb0b1.html">Bryan J. Langille</a></li><li><a href="/island_deaths/allison-edmund-carr/article_4e737c0e-c7b3-11eb-896c-5b9c4c0b03f1.html">Allison Edmund Carr</a></li><li><a href="/eastern_graphic/local-teachers-earn-golden-apple-awards/article_f60f3496-c2d4-11eb-8a77-33749903364f.html">Local teachers earn Golden Apple awards</a></li><li><a href="/eastern_graphic/fire-destroys-vehicle-in-lower-montague/article_bbc52fbc-c855-11eb-a888-d36517652c53.html">Fire destroys vehicle in Lower Montague</a></li><li><a href="/eastern_graphic/opinion/residential-school-horrors-will-drive-societal-change/article_8bcc2cd2-c857-11eb-b388-d36c58a9d8fe.html">Residential school horrors will drive societal change</a></li><li><a href="/eastern_graphic/opinion/in-no-man-s-land-on-the-water/article_05eb8c7a-c857-11eb-abc5-17c6f15c627f.html">In no man’s land on the water</a></li><li><a href="/island_deaths/keith-leonard-brehaut/article_37b09d34-c3b8-11eb-aba6-bf9e976a97f2.html">Keith Leonard Brehaut</a></li><li><a href="/island_deaths/rob-lawlor/article_343c4b41-94a9-5f9e-a8d4-cc0afc266e15.html">Rob Lawlor</a></li><li><a href="/eastern_graphic/montague-woman-remembers-her-young-years-in-nova-scotias-residential-school/article_9dddf35a-c85d-11eb-ab70-7722564e837d.html">Montague woman remembers her young years in Nova Scotia's residential school</a></li><li><a href="/island_deaths/katherine-lynn-wood/article_1f4837f4-bef2-11eb-83f4-af5f8a33fcfd.html">Katherine Lynn Wood</a></li></ul></div>
        
        
            <div id="images-1282378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1282378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business-market/video_6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Business Market"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/6/da/6da159a8-bf29-11eb-ab4c-6b23bb8f4ec5/60affff150e8f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/june-1st-11-30-am-covid-update/video_0fb43da3-3ce7-5c6c-9614-88ad9e3774e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June 1st, 11:30 AM, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/0/fb/0fb43da3-3ce7-5c6c-9614-88ad9e3774e4/60b65aa300327.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/home-insulation-program/video_3e11b054-8361-5226-8f8b-d3b1ab14df6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Home Insulation Program"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/3/e1/3e11b054-8361-5226-8f8b-d3b1ab14df6c/60b1025a2cd54.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/may-18th-11-30-am-covid-update/video_5ae3adc0-6a11-51e3-a09d-5943aa90bfb5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="May 18th, 11:30 AM, COVID Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/5/ae/5ae3adc0-6a11-51e3-a09d-5943aa90bfb5/60a3ebf121097.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/coronavirus/upgrades-to-women-s-unit-provincial-correctional-centre/video_9c6ba1b1-00e4-57e9-b966-9f9e3725d307.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Upgrades to women’s unit, Provincial Correctional Centre"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/c6/9c6ba1b1-00e4-57e9-b966-9f9e3725d307/60af983315ea8.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/c6/9c6ba1b1-00e4-57e9-b966-9f9e3725d307/60af983315ea8.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/c6/9c6ba1b1-00e4-57e9-b966-9f9e3725d307/60af983315ea8.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/c6/9c6ba1b1-00e4-57e9-b966-9f9e3725d307/60af983315ea8.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/9/c6/9c6ba1b1-00e4-57e9-b966-9f9e3725d307/60af983315ea8.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west_prince_graphic/john-j-sark-memorial-school-rock-band/video_89a4b7fa-b7e8-11eb-a271-4f46410012ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John J Sark Memorial School Rock Band"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9a/89a4b7fa-b7e8-11eb-a271-4f46410012ab/60a3d48f6f7ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9a/89a4b7fa-b7e8-11eb-a271-4f46410012ab/60a3d48f6f7ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9a/89a4b7fa-b7e8-11eb-a271-4f46410012ab/60a3d48f6f7ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9a/89a4b7fa-b7e8-11eb-a271-4f46410012ab/60a3d48f6f7ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/assets/v3/editorial/8/9a/89a4b7fa-b7e8-11eb-a271-4f46410012ab/60a3d48f6f7ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1282378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/eastern_graphic/build-better-by-showing-salvation-army-the-door/article_86d208fc-b252-11eb-b9e7-67eacd49ef18.html">Build better by showing Salvation Army the door</a> (3)</li><li><a href="/eastern_graphic/opinion/residential-school-horrors-will-drive-societal-change/article_8bcc2cd2-c857-11eb-b388-d36c58a9d8fe.html">Residential school horrors will drive societal change</a> (2)</li><li><a href="/eastern_graphic/whack-a-mole-no-recipe-for-health-care-success/article_1276a48e-bd53-11eb-b533-ff4bb90a9542.html">Whack-a-mole no recipe for health care success</a> (1)</li><li><a href="/west_prince_graphic/we-still-need-to-keep-our-distance-for-the-time-being/article_47763eda-bd56-11eb-ad1e-a72001f4108e.html">We still need to keep our distance for the time being</a> (1)</li><li><a href="/eastern_graphic/what-are-odds-of-icasino-plan-changing/article_8ce1ed52-b7d9-11eb-85cf-93d22fd0aada.html">What are odds of iCasino  plan changing?</a> (1)</li><li><a href="/eastern_graphic/property-owner-claims-province-interfering-with-local-governance/article_962b2fec-c2d1-11eb-a2ec-a70c66f43470.html">Property owner claims province interfering with local governance</a> (1)</li><li><a href="/eastern_graphic/price-drop-unfair-says-lobster-board-chair/article_b131fe90-bd56-11eb-ab6e-637da911f532.html">Price drop unfair, says lobster board chair</a> (1)</li><li><a href="/west_prince_graphic/knowing-your-rights/article_b7e33098-c2e6-11eb-bb96-675d2e8f5ccc.html">Knowing your rights</a> (1)</li><li><a href="/eastern_graphic/three-rivers-councillor-sides-with-douses-road-residents/article_bd9632b4-b7de-11eb-8d43-7333181a26db.html">Three Rivers councillor  sides with Douses Road residents</a> (1)</li><li><a href="/eastern_graphic/native-council-slams-bedford-macdonald-investigation/article_d9b44548-b30c-11eb-8a71-53a4a7124d5c.html">Native council slams Bedford MacDonald investigation</a> (1)</li><li><a href="/west_prince_graphic/the-challenge-in-finding-volunteer-coaches-for-minor-sports/article_dac9b870-bd5a-11eb-8fc7-e7787ffccc71.html">The challenge in finding volunteer coaches for minor sports</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1282229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1282304" class="tncms-block"><section id="block-1282304" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282304 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atlantic-post-calls"  href="/atlantic_post_calls/"  tabindex="0">
                    <span class="nav-label">Atlantic Post Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eastern-graphic"  href="/eastern_graphic/"  tabindex="0">
                    <span class="nav-label">Eastern Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-farmer"  href="/island_farmer/"  tabindex="0">
                    <span class="nav-label">Island Farmer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-prince-graphic"  href="/west_prince_graphic/"  tabindex="0">
                    <span class="nav-label">West Prince Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-deaths"  href="/island_deaths/"  tabindex="0">
                    <span class="nav-label">Island Deaths</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1282305" class="tncms-block"><section id="block-1282305" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1282305 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pei-business-directory"  href="/directory/"  tabindex="0">
                    <span class="nav-label">PEI Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDPRESS&amp;publisher_url:peicanada.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1282311" class="tncms-block padding-bottom"><section id="block-1282311" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png?resize=640%2C137 640w, https://bloximages.chicago2.vip.townnews.com/peicanada.com/content/tncms/custom/image/e818b4dc-a680-11ea-9e79-93983a84620f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="723"
                height="155"
                alt=""></a></div></section></div><div id="tncms-block-1282307" class="tncms-block"><section id="block-1282307" class="block emphasis-h4   " ><address>
    <strong>peicanada.com</strong><br>
    530 Main Street<br>
    Montague, PEI  C0A 1R0
    <br>
    
        <strong>Phone:</strong> 902-838-2515<br>
        <strong>Email:</strong> <a href="mailto:subscribe@peicanada.com">subscribe@peicanada.com</a><br>
    
</address></section></div><div id="tncms-block-1282317" class="tncms-block padding-bottom"><div class="follow-links-1282317 default">
    
    <section id="block-1282317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282317 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/peicanada" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.peicanada.com",
  "sameAs" : ["https://www.facebook.com/peicanada","https://www.facebook.com/peicanada"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1282308" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1282308"><div class="col-md-7"><small>© Copyright 2017 peicanada.com, 530 Main Street, Montague, PEI | Terms of Use | Privacy Policy</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/peicanada.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/west_prince_graphic","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("72a0e67c-c865-11eb-8b9e-7bebd66c2090")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14742.add('act', dmpData);_cc14742.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14742.add('act', mailListData);_cc14742.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/peicanada.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14742.add('act', serviceData);_cc14742.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14742.add('act', dmpData);_cc14742.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>